Site Origin Page Builder Suddenly not working

By Rajesh. Kolli, 9 days ago. Last reply by Alex S, 8 days ago
Hello support team, my page builder not allowing further to create any new page or new post it’s taking me to 404 page. Tried all methods not working.. only if I disable site origin page builder plugin the functionality of creating a new page or new post works. kindly help no response to emails since…

Adding social media buttons in footer

By ostalora, 12 days ago. Last reply by Alex S, 9 days ago
Hello there! I’m trying to add social media buttons to my website’s footer. I tried to look it up on youtube, but until now I’m not successful. What I have found so far in the example is the Footer Social Links Section in the widget section. However, I only see the option footer 1, footer…

Using Woocommerce Memberships Site Origin pages are not password protected

By Gail Nelson, 14 days ago. Last reply by Alex S, 9 days ago
Hi there, since the Woocommerce upgrade, my subscription resource pages that were built using Site Origin that are supposed to behind the membership login won’t stay there. They’re public all day every day – as soon as I converted them back to a regular wordpress page, they are back behind the login without a problem.…

Problem with Page Builder and Corp Theme

By Arv2816, 10 days ago. Last reply by Arv2816, 9 days ago
Page Builder 2.6.2 is not loading when using Corp version 1.2 I get the following error on the page edit screen: ]Call to undefined function mime_content_type() in /wp-content/plugins/siteorigin-panels/inc/admin-layouts.php:93 If I switch themes to out of box WordPress them page builder works again. Any suggestions / help is much appreciated. I’m running WordPress version 4.9.4

SiteOrigin Tabs

By Peter Phung, 9 days ago
Hi I am using SiteOrigin Tabs Plugin and currently have two tabs created: Tab 1 Use Cases (This will be a Layout Builder where i added a widget Services (to pull all my services based on the slug i call out) ) Tab 2 Future Use Cases (This will be a Layout Builder where i…

The Side Bar is not in the side anymore

By Arindam Basu, 9 days ago. Last reply by Andrew M, 9 days ago
After the latest update the sidebar is not in the side anymore when viewed from a PC in the Unwind Theme. The sidebar appears in the bottom. In mobile it is fine since the sidebar is by default in the bottom. Will appreciate any help on this. Website link https://www.urabos.com/ Thanks in advance.

embed youtube video using video widget

By AllAbout FPGA, 12 days ago. Last reply by Alex S, 9 days ago
I can’t embed youtube video in the video widget. If i add direct url link. it is displaying. Drawback is related videos at the end and more videos at the bottom are displaying. I want to embed same video with embed code. Please let me know the way to embed. Also i find help button…

A plugin is needed to display this content

By westinbrodey, 13 days ago. Last reply by Alex S, 9 days ago
Hello , recently while playing youtube videos , i’m getting the error – “A plugin is needed to display this content” . This error stays on the screen for 1-2 seconds and then the video ultimately starts playing . This started happening today , when i un-installed my firefox 35.0.1 and re-installed it . I…

font-size mobile

By pollution, 13 days ago. Last reply by Alex S, 9 days ago
hi there i’m actually building a onepage-site with the page builder. it worked very well so far. awesome plugin!! right now i have a problem with the scaling of the fonts for the mobile-view. my site is http://cupspieler.ch/ i use the siteorigin corp theme. prob 1: the titles and texts are in the same size,…

Unwind – template override / Admin Log in problem

By TanyaS, 14 days ago. Last reply by TanyaS, 9 days ago
Hi there, I keep getting messages that these templates are out of date. Any ideas on how to update them? ### Theme ### Name: SiteOrigin Unwind Version: 1.2.5 Author URL: https://siteorigin.com/ Child Theme: ❌ – If you are modifying WooCommerce on a parent theme that you did not build personally we recommend using a child…