Thin line above Pagebuilder top row

By Paul Baker, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hi, I’m having trouble getting rid of a thin grey line on each of my Page Builder pages. Here’s an example: IceSpy You can see the line directly above the heading ‘Wireless Temperature Monitoring’. I’ve already tried disabling ‘responsive layout’ in the settings plus various other CSS codes I’ve read about on here. Any help…

Plugin could not be activated Fatal Error

By cp122589, 1 month ago. Last reply by Andrew Misplon, 1 month ago
I keep getting this error when trying to update. Site is down and I have no idea where to start. Thank you in advance! Plugin could not be activated because it triggered a fatal error. Warning: include(/home/content/a2pewpnaspod04_data01/01/41393701/html/wp-content/plugins/so-widgets-bundle/base/base.php): failed to open stream: No such file or directory in /home/content/a2pewpnaspod04_data01/01/41393701/html/wp-content/plugins/so-widgets-bundle/so-widgets-bundle.php on line 24 Warning: include(): Failed opening…

403 error on Add a New Page/post

By shabbirp, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hi, I have used the site origin page builder plugin earlier, this is the first time I am facing this issue. All post types that have been activated to show the page builder show a 403 error for add new page/post or edit the page. I deactivated the plugins to see if it is a…

SiteOrigin Corp Sticky Header / Stick Header Scales Logo

By Travis Guy, 1 month ago. Last reply by Andrew Misplon, 1 month ago
When enabling the Corp Sticky Header / Stick Header Scales Logo, it’s causing the “masthead-sentinel” class to gain additional height, creating white space between the site header and the content containers. Is there a way to prevent this from happening while still enabling the functionality of the Corp Sticky Header / Stick Header Scales Logo…

Mobile Padding does not seem to work

By Andy Johnson, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hi guys, Great software, as a newbie, I have thoroughly enjoyed putting my site together and I love the way it has turned out. I am now attempting to finish some mobile responsiveness work on it and have run into this issue: Padding between rows is the same as the desktop setting. When adjusting the…

Consultant Theme – Go live and icons disappear?

By myb777, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hi, I’ve just gone live with my site based on the Consultant site pack (which I think is based on the North theme). I’ve noticed something strange… The icons have disappeared when I’ve redirected the domain. So when I was developing the website it was on http://46.32.240.47/caymanblueconsulting.com/ When I went live I re-pointed the domain…

SiteOrigin Slider not centered and not animating

By Tianhao, 1 month ago. Last reply by Andrew Misplon, 1 month ago
My SiteOrigin widget slider isn’t centering itself no matter what I’ve tried, and there is a delay with clicking on the next image, and there is no transition or animation, even though I’ve chosen the transition speed, I’ve tried messing around with all the settings but cannot find a way round this. I am not…

Table spacing/padding not working with block editor

By Tianhao, 1 month ago. Last reply by Andrew Misplon, 1 month ago
I am using wordpress block editor, added a SiteOrigin layout block, used an Accordion widget within that, and added tables in the accordion. Please see http://tianxu.co.uk/about-test/ Problem: block editor ignores all table spacing/padding attributes, and ignores empty rows. I cannot create spacing between cells, cannot create a gaps between rows. Columns are automatically brought against…

Fatal Error

By Brandon Buckingham, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Fatal error: Can’t use function return value in write context in /home2/crucial/creditrealm.com/wp-content/plugins/siteorigin-premium/inc/recommended-plugins.php on line 22 Hi, what could be causing this error? Thanks,

New Page Greyed Out Area At Top

By AndroidMan, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hi, I get a grey area above my first block when I create a New Page. I’m using SiteOrigin. See the problem here – the problem grey area is around the word Example: Example How do I create a new page without this grey area? Many thanks, John