Page Builder Layout Problem

By Mohanned, 4 days ago. Last reply by Mohanned, 4 days ago
After the update, as I enter my website, the site appears as though I’m accessing it from a mobile device, collapsing. The columns on a row are not side-by-side but one under the other. How do I fix it? public link: www.mothabr.com Help >>> please

UberMenu big Issue on mobile

By Max G. Khappa, 4 days ago
Hi guys, I took a decision to install Ubermenu in my website, now almost ready for everyone. I came across a very big problem on mobile. I tried many solutions spending 2 days but in mobile version the menu doesn’t scroll down and this is happens also for submenu. Here what I mean: https://www.khappa.com I…

Blog Page Displays Home Page

By Tomas C, 9 days ago. Last reply by Tomas C, 4 days ago
When I go to edit the page I created for my blog posts, and then I click preview, it shows me my home page. I went to customize and changed the static page to be my home page and the blog post to be on the page I created.

Video Player Widget

By JustIpsa, 10 days ago. Last reply by JustIpsa, 4 days ago
I could really do with some help. I have absolutely no idea what to do here, all I have is a black box at the top of my side bar … not a video in sight. The code I have been given for the video is: Shiatsu Society UK from Stick in Mind on Vimeo.…

Hide Row Option Gone?

By jele, 5 days ago. Last reply by jele, 4 days ago
Hi, Did the hide row option get deleted? I really need to change something for mobile specifically and the only reasonable way to do it is to create a new row just for mobile. But the options previously found under “Attributes” is gone? :( Can I get it back somehow? THanks, Jele

SiteOrigin plugin not working

By shanmal, 5 days ago. Last reply by Alex S, 4 days ago
Hi, SiteOrigin Editor isn’t allowing me to click on the tab Visual it only show html. Also, I cant add any new content, it doesn’t save. This happened just after Genesis updated the theme, I even rolled back it does nothing. Please can someone help??

Upgrade 2.4.25 to 2.5.3

By sch-ool, 5 days ago. Last reply by Alex S, 4 days ago
The editor did not show any Toolbars or Icons, no tab for the Builder and no visible text/HTML. I rolled back versions till I came back to version 2.4.25 where everything worked again. What ever my problem is it must be related to version 2.50 onwards.

Latest SiteOrigin updates have a problem

By john@jandrlaing, 5 days ago. Last reply by Alex S, 4 days ago
I’ve spent 24+Hours trying to work out why I have a 20px white space above the hero widget (or indeed any row that I place at the head of my website). I now find, having created a completely new subdomain and uploading an earlier version of my site (which worked fine) on updating the North…