Layout builder in the header widget

By Peter Kvantum, 14 days ago. Last reply by Peter Kvantum, 5 days ago
Hello SiteOrigins, I would like to have 2 social links and a 2 line text in the right top of my site. I made a 3 coloumn row with layout builder with 18% – 18% – 64% coloumn widths. Seems like the 18% isnt enough for a 34px social icon, it appears really small, even…

Vantage : Cannot switch on Custom Homepage

By Rolf Allard van Hagen, 22 days ago. Last reply by Rolf Allard van Hagen, 5 days ago
Hi, With the Vantage theme, it appears I cannot set a page as home page. It always reverts to showing posts on the front page only. I activated the Siteorigin Pagebuilder as suggested on Appearance > Home page but this does not change anything. It does create a new page each time (each time it…

Preserve transparency HTML5

By Westfield, 6 days ago. Last reply by Westfield, 5 days ago
Hi I’ve prepared a promotional banner in Animate CC (the banner is made up of 3 sections to be responsive) each part on a transparent ‘stage’ in order to retain a consistent gradient background (produced in Page Builder from advice on your forum). The individual sections preview with transparent backgrounds but then display as orange…

Shortcode suddenly showing as text

By Deb Cooper, 6 days ago
Just had an email to state that the shortcode on www.bvrunners.org.uk is showing up as text. Did a check and yup, all the shortcodes are showing. There hasn’t been any change that I can see. I’ve tried with different theme – no joy. I’ve tried disabling plugins – still no joy. HELP! Deb

Living Progress Bar/Circle

By Chad Ketcher, 7 days ago. Last reply by Alex S, 6 days ago
Howdy. I am transitioning my website away from WPBakery PageBuilder to Site Origin, which is much simpler and more stable. One thing they have that I don’t see in your toolkit is a widget that builds moving progress bars. We have one very popular page with four moving circular progress bars. They would like that…

Site Origin Page Builder Suddenly not working

By Rajesh. Kolli, 6 days ago. Last reply by Alex S, 6 days ago
Hello support team, my page builder not allowing further to create any new page or new post it’s taking me to 404 page. Tried all methods not working.. only if I disable site origin page builder plugin the functionality of creating a new page or new post works. kindly help no response to emails since…

Adding social media buttons in footer

By ostalora, 9 days ago. Last reply by Alex S, 6 days ago
Hello there! I’m trying to add social media buttons to my website’s footer. I tried to look it up on youtube, but until now I’m not successful. What I have found so far in the example is the Footer Social Links Section in the widget section. However, I only see the option footer 1, footer…

Using Woocommerce Memberships Site Origin pages are not password protected

By Gail Nelson, 12 days ago. Last reply by Alex S, 6 days ago
Hi there, since the Woocommerce upgrade, my subscription resource pages that were built using Site Origin that are supposed to behind the membership login won’t stay there. They’re public all day every day – as soon as I converted them back to a regular wordpress page, they are back behind the login without a problem.…

Problem with Page Builder and Corp Theme

By Arv2816, 7 days ago. Last reply by Arv2816, 6 days ago
Page Builder 2.6.2 is not loading when using Corp version 1.2 I get the following error on the page edit screen: ]Call to undefined function mime_content_type() in /wp-content/plugins/siteorigin-panels/inc/admin-layouts.php:93 If I switch themes to out of box WordPress them page builder works again. Any suggestions / help is much appreciated. I’m running WordPress version 4.9.4

SiteOrigin Tabs

By Peter Phung, 7 days ago
Hi I am using SiteOrigin Tabs Plugin and currently have two tabs created: Tab 1 Use Cases (This will be a Layout Builder where i added a widget Services (to pull all my services based on the slug i call out) ) Tab 2 Future Use Cases (This will be a Layout Builder where i…

The Side Bar is not in the side anymore

By Arindam Basu, 7 days ago. Last reply by Andrew M, 7 days ago
After the latest update the sidebar is not in the side anymore when viewed from a PC in the Unwind Theme. The sidebar appears in the bottom. In mobile it is fine since the sidebar is by default in the bottom. Will appreciate any help on this. Website link https://www.urabos.com/ Thanks in advance.