unknown error

By Nade Jovanovska, 25 days ago. Last reply by Andrew Misplon, 21 days ago
hello when i open a widget this text is showing up “Unknown error. Failed to load the form. Please check your internet connection, contact your web site administrator, or try again later.” and everything is ok with my network connection. i cant change anything. Thank you

Homepage Loading

By stonebridgechurch, 25 days ago. Last reply by Andrew Misplon, 22 days ago
I’ve had users report that that our homepage is loading unusually upon visiting the site initially. It ends up loading fine but glitches. Any ideas on this? Maybe it’s best to just visit the site to see it: https://stonebridge.church

Search for and find CSS

By andyjay, 25 days ago. Last reply by Andrew Misplon, 22 days ago
I just transferred from one theme to another. I want to copy the css from my previous theme to my new theme. I know how to do that. However, I created the css styling for my previous theme a long time ago. Because of that, I don’t remember what exactly each line of css is…

Logos don’t center anymore

By Salonkivene, 1 month ago. Last reply by Andrew Misplon, 23 days ago
Hello, Today I uploaded my the SiteOrigin Widgets and of my page (www.salonkivenebonito.fi) and suddenly my footer logo section’s logos won’t center anymore. I’m a total noob with this and I don’t have any support from the company who built my page. I suppose it’s the Image Grid widget which is acting up? What can…

Google Maps Not Working

By danieljones, 26 days ago. Last reply by Andrew Misplon, 23 days ago
Hi, Google Maps was working on my website, but I’ve just finished running updates to the WP Version and Plugins, but now it’s not displaying. I have: – regenerated an API from Google’s Cloud Platform and – replaced the API Key in the SiteOrigin Widgets Settings > Google Maps > Settings The page where the…

Post carousel suddenly not showing images

By curio, 27 days ago. Last reply by Andrew Misplon, 25 days ago
Hey there, The post carousels on one of my client’s site are suddenly not showing any images. Every post has a featured image, and these carousels had worked perfectly for over a year. Other info that may help troubleshoot: • The widget’s preview shows images even though the widget itself does not. • It was…

Google Maps Widget, random locations

By Jessica Kelkun, 26 days ago. Last reply by Andrew Misplon, 25 days ago
Hi, I can’t seem to get the plugin to locate the chosen location properly. The map randomly centers on New York, Cape Town, when I’m actually entering “Chelles, 77500 Chelles / Gare de Chelles, 77500 France / Paris, France / France”. In fact, I can type in anything, it shows a random location (wether Cape…

Order on mobile view

By DayDreamerStudios, 27 days ago. Last reply by Andrew Misplon, 25 days ago
I created a WordPress site with SiteOrigin Pagebuilder anhe North Theme as base. Now I’m trying to optimize the mobile appearence. One Part of the website is build like this: Image1 Text1 Text2 Image2 Image3 Text3 On mobile this is shown as Image1 Text1 Text2 Image2 Image3 Text3 because the widgets are arranged under each…

Changing Font Size With CSS

By Matthew Incardona, 27 days ago. Last reply by Andrew Misplon, 25 days ago
I’m trying to change the font size of a “Heading” widget using the “css styles” and “mobile css styles” sections. Using code like the following doesn’t seem to work: My goal is to have the font size change when viewing the page on a mobile device.

Theme conflict with WPforo

By tutor88, 26 days ago. Last reply by Andrew Misplon, 26 days ago
Hi, According to the support of the WPforo plugin there is a conflict with the Vantage theme. This is why their menu isn’t showing correctly. Please see here: Forum The menu on top of the forum isn’t showing correctly. How can I fix this?