How can I translate the Corp search box?

By Bob De Bouwer, 21 hours ago. Last reply by Andrew Misplon, 4 hours ago
Hi guys, I’ve got a quick question. Is it possible to change the language of the search box on a Corp theme-based website? Since my website is in Dutch and I have a lot of elderly Dutch customers (that poorly speak English), I figured it would be nice to translate the search box. Somehow I…

Similar Theme as this on my News Website

By Ankur Saxena, 15 days ago. Last reply by Andrew Misplon, 14 days ago
Hi, My name is Ankur and I need help in changing my news website theme. I was checking out a few of your themes and wanted to ask from you. Which theme of yours do you think can replace the theme on my website and should not change the look of the website. I’ve done…

Can’t change the theme code in the editor

By Lukas Lyttkens, 16 days ago. Last reply by Andrew Misplon, 16 days ago
I can’t save the changes I’ve made in the theme code. How can I do so my changes get saved? It just says: “Something went wrong and it is possible that your changes were not saved. Try again. You may need to correct the file manually and upload it manually via FTP.” And also: “Unable…

Change Menu Text Color

By TacticalPirate, 26 days ago. Last reply by Andrew Misplon, 26 days ago
I want to change the menu text color and have it the same on every page in the Corp theme. The SiteOrigin Custom CSS plugin isn’t working. I want to make the changes in the Custom CSS panel. I’ve tried everything I know and just can seem to get it. I want to change the…

Thrive Architect plugin conflict

By artisanweb, 1 month ago. Last reply by Andrew Misplon, 1 month ago
After I changed my theme to use Siteorigin Corp I discovered some of the pages that were created with Thrive Architect no longer work properly. As you can see on this link there are large black arrows displaying and it’s not picking up the CSS. I changed the theme to basic twentyseventeen and the page…

SiteCorp not showing image logo in header

By Rene den Heijer, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hello, I’m using sitecorp. I’m trying to use an image logo in the header, but the text keeps appearing. I’ve added the logo with customizer > theme settings > header succesfully, but it’s not displaying the logo. I’ve also removed the site title text but then it shows nothing. Anyone can help me with this?