Display content of page before archive loop

By Joshua Stewart, 1 month ago. Last reply by Andrew Misplon, 1 month ago
I’m trying to customize the archive template for tags. I use tags to associate articles and posts with different subjects. However, I have a page category called “encyclopedia” which gives a summary explanation of the subject. I have the encyclopedia subpages available through a menu. What I want is to display the encyclopedia page when…

Save button not working/pressing down

By vmarshall, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hi there, I’m hoping you can help me. I am trying to make updates to our website, which uses Page Builder. When I go to edit the ‘Fancy Heading’ widget in the Page Editor, I’m unable to press the save button. The other widgets work fine – it just seems to be the ‘Fancy Heading’…

Hyperlink broken on image plugin

By Trignet, 1 month ago. Last reply by Andrew Misplon, 1 month ago
I have been experiencing issues since Early january since an update. I use some links to generate photos on a page that are a reference to live webcams and hyperlink to their websites. The routers are configured for port forwarding on a different port to view the cam image (8080). One camera is not, it…

Focus Theme – change colour of ‘older posts’

By kapimont, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hi Need a little help on a couple of items. Towards the bottom of the page (above footer) I’d like to change the text ‘older posts’ from black to white (perhaps in bold). Also, the 4th post thumbnail area (1st on the 2nd line of the grid) is blank, not missing a post though. Thank…

issue with SiteOrigin Widgets Bundle and Netbase Widgets Education For SiteOrigin

By Thabiso Nyathela, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hi I have an issue with SiteOrigin Widgets Bundle and Netbase Widgets Education For SiteOrigin causing the following error “The site is experiencing technical difficulties. Please check your site admin email inbox for instructions.” when both are activated. I’ve disabled all the plugin and activated them one by one which is SiteOrigin Widgets Bundle and…

Warning about siteOrigin Widgets Bundle before updating PHP

By Ellen Bruijs, 1 month ago. Last reply by Ellen Bruijs, 1 month ago
I ran a scan for PHP 7.0 Compatibility This is the result for SiteOrigin Widgets Bundle – Compatible Warnings: 3 FILE: /var/www/vhosts/105/260013/webspace/httpdocs/babetteinterieur.nl/wp-content/plugins/so-widgets-bundle/base/inc/lib/Less/Parser.php —————————————————————————————————————————————- FOUND 0 ERRORS AND 3 WARNINGS AFFECTING 3 LINES —————————————————————————————————————————————- 93 | WARNING | INI directive ‘mbstring.internal_encoding’ is deprecated since PHP 5.6 94 | WARNING | INI directive ‘mbstring.internal_encoding’ is deprecated since…

Google Map Widget Not Working

By darshui, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Recently my map stopped working. I created an API code, entered my billing info and entered it into the widget but it still doesn’t work! It displays this message over the map “This page can’t load Google Maps correctly.” and the map says “for development purposes only.” What happened? Beautiful Bridlemile Ranch

Bullets in bullet points are not displaying

By mw68, 1 month ago. Last reply by Andrew Misplon, 1 month ago
I’m started using the SiteOrigin Editor widget, running the theme Minamaze, on WordPress 5.2. For some reason on Pages, actual bullets in bullet points are not displaying on the live page, despite appearing in the editor view and the html view. Instead, the sentence in each point appears surrounded by lines of a table. I…

Dropdown submenu on toggle not hover

By Joshua Stewart, 1 year ago. Last reply by Joshua Stewart, 1 month ago
Hello, I’m using the vantage theme and I have a main menu with many items. I want to leave the first level of menu items to appear on hover, but then I would like the following level to dropdown on toggle. How should I go about accomplishing that? In the main menu the item is…