Dropdown menu text is extremely large

By Roscoe Stephen, 1 month ago. Last reply by Andrew Misplon, 30 days ago
Hi Please could you assist me with styling the dropdown menu text. I have the menu text and ul text style as follows: p { font-size: 1.4em; line-height: 1.3em; font-weight: 300; } ul li { font-size: 1.4em; line-height: 1.5em; font-weight: 300; } For some reason the ul text is double the size of the body…

Change title font size of price table

By poulomi, 2 months ago. Last reply by Aaron Evans, 2 months ago
Hello, I am using the SiteOrigin North theme, and I would like to change the title font size in my price table. I tried doing it with Custom CSS (the visual editor), but seems I can only change the subtitle size by itself, not the title. If I try to change the title size, the…

How to close up the vertical gap between rows?

By Colin, 3 months ago. Last reply by Andrew Misplon, 3 months ago
Hi, sorry about the long list of questions but I thought it might be helpful to ask them separately. The site pack Consultant currently has quite big gaps between rows below a widget/above a heading. I’m trying to close them up but not sure what setting is causing this and where I can find it.…

Setting number of rows on Posts Grid Widget

By Colin, 3 months ago. Last reply by Andrew Misplon, 3 months ago
Hi, is this possible? I can see that I can set the number of columns, but it appears that the post grid just carries on adding more posts. On my main page I just want one row, then ideally with a link to view a separate posts page. If this isn’t currently possible, can I…

Mono

By niepce, 3 months ago. Last reply by Alex S, 3 months ago
Hello, When installing your packs i have an error “C: xampp htdocs aab wp-content plugins https-mono-packs-siteorigin-com importer importer.class.php on line 260”. My WP is installed locally with xampp. Thank you for your help.

logo on web site disappear

By fotero, 3 months ago. Last reply by Andrew Misplon, 3 months ago
HI a thanks for your support. i have a problem with de logo of mi web page when I escroll dawn with de mouse or trackpad or using a phone it disappear and when I scroll up it appear but but when you entrance in the web it not appear, it showing only when you…

Mono Site Pack Installed Different Than Demo

By pocboatstorage, 3 months ago. Last reply by Alex S, 3 months ago
I downloaded the MONO site pack and after installing the plug-in, the site looks nothing like the demo. There are multiple pages instead of one, when I go to edit the front page, the live editor screen looks nothing like what is actually available to edit. For example, the demo shows a one page site…

strange stripe on right of the theme

By fotero, 3 months ago. Last reply by Andrew Misplon, 3 months ago
Hi Team of siteOrigins. Some time hago im using your North theme and your plugins but a few days ago I have some problems with the aspect of my web page, concretely the site have a column or stripe in the right part of screen sow I try to fix the problem but I can’t,…

WordPress Customizer not loading when on a SiteOrigin Theme

By Tega Diegbe, 6 months ago. Last reply by Andrew Misplon, 6 months ago
Hello anyone, I’m having an issue with a newly put up WordPress website. The WordPress Customizer isn’t loading when I’m on a SiteOrigin theme but when I use a different theme, it works fine. I’ve tried: Going to customize from the home page Going to customize from Appearance in the dashboard Changing the theme to…