Pagebuilder not loading front-flex css

By muhammad adeel tahir, 1 month ago. Last reply by Alex S, 1 month ago
I cloned site from live to localhost and siteorigin pagebuilder is not working correctly. Its not loading front-flex.min.css file. Although it was loading just fine on live site. Pushed changes to same domain on live from localrepo, everything works fine. Not working on localhost but was working on live. Then I moved it to new…

plugin bug

By Veronika Isaeva, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hello. None of the widgets of siteorigin works. I deactivated the plugins ( Page Builder от SiteOrigin and SiteOrigin Bandle Widgets) from the wp panel and also from the FTP panel and then activated them. None of them works. What can I do more so the plugins will work correctly? SO bandle widgets vers 1.15.6…

Aligning an image in Hero

By Leigh Boswell, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hi, I am using Hero to insert a video on top of a background image. I can insert the video using add media with no problems but I am having trouble aligning it. By default it is left aligned and I want it on the right. The align buttons on the editor don’t seem to…

SiteOrigin Page Builder adds unwanted line-break Woocommerce Product

By nrvdberg, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hi there, For some reason the SiteOrigin Page builder seems to add an unwanted line-break to my products if they are displayed using a woocommerce shortcode. Example: https://brandtkaarsen.nl/en/home/ On this page you can see 6 products displayed, with a gap between the top of the product and the image, and the bottom of the product…

Featured Imaged Size on Blog Page

By Carianna Gibb, 1 month ago. Last reply by Andrew Misplon, 1 month ago
How can I customize the size of my featured images on the main blog page? I’m currently using Vantage Theme. http://allthesleeps.com/blog Also, how can I customize the size of the images on my blog carousel at the bottom of my main home page? http://allthesleeps.com

SiteOrigin Page Builder gets stuck on AutoSave, cannot Save Draft/Update/Publish

By Phovos, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hello, I am having an issue with AutoSave on several of my sites that use Page Builder. After a random amount of time, AutoSave will kick in and start saving, disabling the Save Draft/Update/Publish buttons, but the buttons are never re-enabled. A workaround is to use Inspect Element (in Firefox or Chrome) to remove the…