Gallery widget not working as expected

By Pixelshaw, 6 months ago. Last reply by Andrew Misplon, 6 months ago
I am using the gallery widget but it will not show full width. it stubbornly sticks to 2 column of images. The galley widget works as expected in the wordpress block editor. But I am using the your pagebuilder. Is there some way to make this full width within siteorigin layout so that I can…

New content not publishing

By boppshoobop, 6 months ago. Last reply by Andrew Misplon, 6 months ago
Can you help please? When I add new content to a post using SiteOrigin editor and click update/publish, it shows that is has been published, but the post content then defaults back to my OLD content and isn’t updating. I already cleared my cache and tried deactivating plugins. Thanks!

Missing images and buttons

By Núria Serrat, 7 months ago. Last reply by Andrew Misplon, 6 months ago
Hi, I enjoy PageBuider and Widgets Bundle but something is not working since last updates in my site. In some pages I can´t see my background images in features or I can’t see the buttons. All is ok in preview mode. Some exemples: In http://veinsvistalegrecarme.cat/festa-major/ the images are missing and in http://veinsvistalegrecarme.cat/xerrades/ are missing the…

no scroll

By Daniel Medlock, 6 months ago. Last reply by Daniel Medlock, 6 months ago
I am in the process of building an info aggregation site. I’m interested in info about css code for no scroll. Can I insert this at the siteorigin css point in Page builder? a standard link takes the person to information and turns them loose on the destination site. Im trying to let them scroll…