SiteOrigin Editor – Font Family?

By wisconsinwebsites, 15 days ago. Last reply by wisconsinwebsites, 11 days ago
Maybe I am missing it, but can I use the SiteOrigin Editor and be able to change the font family? I can with TinyMCE Advanced outside of Page Builder. I am looking specifically to use Ubuntu but will not want to use custom CSS. Thanks for your help. Jerry

How to Add widget between two colums array

By jptalledo, 14 days ago. Last reply by Alex S, 12 days ago
I am using Page Builder with Flash WordPress theme. Currently I want to add a Service/Team columns array but between them I want to add a Header widget. When using Page Builder, it doesnt allows me to put anything in between the two columns arrays. The current layout is this one: http://34.204.143.237/wp-content/uploads/2017/11/pagebuilder.png Thanks in advance.

Widgets not working

By Mina Hsu, 15 days ago. Last reply by Alex S, 12 days ago
When I want to edit my post in Page Builder, it shows only the area of widgets where I placed them, but they can not be edited. Error screenshot Already tried deactivating plugin & disabling all widgets & cleaning cache, cookies, history, and still not working. Urgent, please help!

SiteOrigin Image not resizing

By V1NNYD, 17 days ago. Last reply by Alex S, 12 days ago
I created a post on my wordpress page, and used SiteOrigin to display content. The SiteOrigin image displays very large on a mobile device. When displayed on my desktop, and gradually resize the window (make it smaller), the image also gets smaller. However, when the window is resized too small, the image gets large just…

SiteOrigin Features doesn’t work

By lcsillu, 19 days ago. Last reply by Alex S, 12 days ago
Hi there, I am turning to you with a problem with SiteOrigin Features, we have made three icons in a row with small texts under them, but it only shows up correctly in the preview mode, on the site the icons are not there and all the text is on the left in a narrow…

Text is missing from hero image widget

By box123, 17 days ago. Last reply by Alex S, 12 days ago
Hi! When using the Siteorigin hero widget to place an image with text on top it seems as if the text just does not show. The text is there but it’s as if it has disappeared or missing. It may sometimes show one word or so and when I highlight on top of it the…

Decrease number of images created when uploaded

By beachguy, 18 days ago. Last reply by Alex S, 12 days ago
When I upload a featured image to a blog post that is 1200×700 in size I notice that six additional size images are created: 272×182 450×263 720×380 768×448 960×480 1080×380 I assume the Vantage theme is creating all these extra sizes because in my WordPress Media Settings I have everything set to “0”, which I…

Embed Youtube Player With Autoplay And Sound Muted

By Fabiana Moreira, 18 days ago. Last reply by Alex S, 12 days ago
Hello, I need a youtube video on my website. With automatic playback and mute, change 0. I’m in time with this difficulty, until I get to you. I have seen that there is a function as below. I did as it was taught, but it did not work. Using wordpress, I put the script in…

Page Builder not loading properly

By mrmalkar, 19 days ago. Last reply by Alex S, 13 days ago
Hi, I have been using SiteOrigin page builder with plugins bundle. Recently, I have faced a issue where Page Builder isn’t loading properly. I can’t see third Page Buidler Editor Tab along with ‘Visual’ and ‘Text’ tab. I have WordPress 4.8.2 installed along with some other plugins. All plugins are updated to latest. Page Builder…