Custom CSS not working

By colline, 14 days ago. Last reply by Alex S, 11 days ago
For some reason, Custom CSS isn’t working. The HTML and the CSS box in the editor aren’t showing up, and changes aren’t reflected live. If by some chance the HTML/CSS box does show up, if you click on the class’s, nothing happens.

Create a Page with a 3-Row Grid?

By Kade Markoux, 15 days ago. Last reply by Alex S, 11 days ago
I’m new to using site origin and it came with a theme I am now using that I like a lot. However, I am trying to figure out if there’s a way I can create a 3 row grid that extends down the page? Basically, I have a gumroad store and while those are embeddable…

Unhide buttons

By Данаил Демиров, 18 days ago. Last reply by Данаил Демиров, 12 days ago
Hello, SiteOrigin and congrats for your excellent work. Using SiteOrigin CSS I did “hide” button in my slider on my front page. Now i decided to recover them but when I try to find them they didnt show up. I tried to recover it from the history – Revisions CSS but nothing happened when i…

Tiny Mce Advanced Editor does not load

By SchoolsICT, 15 days ago. Last reply by SchoolsICT, 12 days ago
Similar issue to : https://siteorigin.com/thread/dont-work-with-tinymce-advance/ Some of my websites load the Tiny MCE Advanced Editor in its full setup (three rows of icons etc) other sites just load one row. At first it looked to me like the standard WP TinyMCe editor was loading instead. After a bit of testing (adding new icons to the…

No access to CSS plugin

By Rick Bebb, 15 days ago. Last reply by Alex S, 12 days ago
Hello, My apologies if this has been asked before but I couldnt find anything that matched in other threads. I am trying to access the CSS plugin for my website and when I click CSS Editor I get directed to a page which says -Sorry, you are not allowed to access this page. My website…

Parameter must be an array

By Kstudio, 15 days ago. Last reply by Alex S, 12 days ago
Hi, I have an error causing a whitescreen. The error log shows: [04-Jan-2018 18:43:26 UTC] PHP Warning: count(): Parameter must be an array or an object that implements Countable in /home/baltrpof/public_html/wp-content/plugins/addon-so-widgets-bundle/cmb/init.php on line 746 I have disabled the widget bundle but the whitescreen problem persists (www.studiomen.ca). Can you direct me to a solution please? Thanks!

How do I change my meta title and description?

By Katie Uniacke, 16 days ago. Last reply by Alex S, 12 days ago
Hi there, I created my site recently and when I google my name, Katie Uniacke, my site katieuniacke.com still comes up as ‘Katie Uniacke – A SiteOrigin Site Pack. The description is taken from the first of my testimonials for some reason, even though these appear halfway down the page and I can’t see any…

Page template deforming

By D. Wang, 16 days ago. Last reply by Alex S, 12 days ago
Hi SiteOrigin team, Thank you for your great job of vantage theme. I am trying to build a website with vantage free. I found a problem with my news page, which is also my post page. The padding of news page seems to be different as the other pages. Could you please advise what should…

Live Editor not saving edits

By Tim, 19 days ago. Last reply by Alex S, 12 days ago
The Live Editor gives a great view of the page/post, but does not save edits. What is the point of this? I’ve just wasted a lot of time and wish it had been made clear that this thing doesn’t save changes. Or have I missed something. Any ideas?