Add Widget button is missing

By cthomson, 6 months ago. Last reply by Andrew Misplon, 6 months ago
I’m using the Astra theme with Elementor. I installed SiteOrigin Widgets and activated Contact Form. I do not see the Add Widget button in the editor. I have tried it with a page using both the Classic Editor and with a different page using Elementor. I do not see any JS errors. Plugins: Elementor AddToAny…

Siteorigin Editor and Tiny Mce Widget

By Margaret, 7 months ago. Last reply by Andrew Misplon, 6 months ago
Within Siteorigin Editor I use Black Studio TinyMCE Widget. Before the update, it was easy to change the font color or move text blocks left or right. Now, after the update, I do not know where these functions (change font color and or block of texts) are. Can you help?

Child Vantage Theme and Woocommerce and product page

By Japanese Cultural Association of Manitoba JCAM, 7 months ago. Last reply by Andrew Misplon, 7 months ago
Hi there We have a woocommerce shop and I need help with the following. On my page i have 43 items for sale but on 1-20 out of 43 shows up and there is no next page button to show the others. I reached out to woocommerce and was redirected here. Can you help me…

Design issue on the SiteOrigin Widgets Bundle plugin

By Filmbloghelp, 7 months ago. Last reply by Andrew Misplon, 7 months ago
Hello, I’m having an issue, possibly after a recent update, with the SiteOrigin Widgets Bundle plugin. Specifically, there’s a menu added to my homepage that displays my recent posts. When the window is reduced in size as well as on mobile devices, the pictures and text don’t display correctly. Rather than showing the thumbnails with…

Page Builder Tab has disappeared

By Jean-Pierre Amiel, 7 months ago. Last reply by Andrew Misplon, 7 months ago
During the last updates Page Builder by SiteOrigin (from version 2.14.1 to 2.14.2) – SiteOrigin Widgets Bundle (from version 1.23.1 to 1.24.0) the Page Builder tab has disappeared from the edit page. I’ve looked at all the parameters and even reinstalled the Plugin. What can be done? Thanks

Content Showing up in Editor’s Sidebar

By Alberto Ortiz, 7 months ago. Last reply by Andrew Misplon, 7 months ago
Hello, We have a website where we use your sitebuilder (great system). Just recently we were trying to update a site when we notice we could not save the changes and publish the page. What we see in the editor’s side bar is the page content. Not sure why, but we are no longer able…

Widget html appears in the publish section

By Mykola Hlushchenko, 7 months ago. Last reply by Andrew Misplon, 7 months ago
Hi i’am using Page Builder and Widgets Bundle with custom widget. A few days ago there was a problem. The html code of the widgets began to appear appears in the page publication section of admin panel. Also, css code of widgets overwrites css of the admin panel. Any way to solve this? Screenshots https://image.prntscr.com/image/BfNd9OOiTgCGwbzxTnM3Dw.png…

WP Responsive Recent Post Slider – view more path issue

By Simo, 7 months ago. Last reply by Andrew Misplon, 7 months ago
Hi many thanks in advance for any help. I am using the Vantage theme which I love. I have a single page site and within one row I install page builder then the short code “[recent_post_slider design=”design-4” media_size=”full”]”for a ‘WP Responsive Recent Post Slider’. This design shows the Read more link to take you to…

Website Preview in Publish Section on the right

By Roscoe Stephen, 7 months ago. Last reply by Andrew Misplon, 7 months ago
Hi Please can you advise if the preview of the website found just between the Published date and Update Button is a SiteOrigin feature or a wordpress feature. It is really time consuming to scroll down to click publish. I want to also know how to make he page builder page default on page when…

Vantage – Button links turn blue

By Nick Elston, 7 months ago. Last reply by Andrew Misplon, 7 months ago
Hi, Please help. It’s driving me crazy. When I add a link to a button, the text turns blue in the live format. It appears all fine in WordPress customise. If I change the link colour, ALL of the links change colour. The links work but the colour is not right. Thank you.

conflict with the wordpress block editor

By Maria Bucardi, 7 months ago. Last reply by Andrew Misplon, 7 months ago
Hi, there is a bug in the plugin and a conflict with the wordpress block editor. please help and repair. The block editor will not work when a plugin is active. wordpreee block editor stopped working after plugin update. please see this chat hi, my block editor doesn’t work, what could be the reason? Hi…