CSS editor problem

By madsdad, 4 months ago. Last reply by Andrew Misplon, 4 months ago
Hi there I’m trying to change the text colour on the menu for my webpage using your app. dreamsphotography.com.au No matter what I do I can’t seem to get it to work. Is there anyway you can look to see if my theme is disallowing your program?

Revolution Slider doesn’t display in full width

By Andreas Dorn, 4 months ago. Last reply by Andrew Misplon, 4 months ago
Hello, later versions then 6.4.11 of Slider Revolution don’t display Slides in full width when using SiteOrigin Slider Revolution widget or shortcode. It looks like there is some big gap on the right side of the slider caused by margin-right. I am using a theme called Virtue Premium but changing the theme won#’t solve the…

Audio player does not stop when next clip played

By janiemann, 4 months ago. Last reply by Andrew Misplon, 4 months ago
I have created a site for a musician using Vantage theme and the Block editor. On the Audio page I have several samples of the musician’s audio, using the ‘Audio’ block. When you go to the page and click on a player to listen to one sample, that works fine, but when you move on…

PDF Viewer overwrite content

By conny64, 4 months ago. Last reply by Andrew Misplon, 4 months ago
Hi, I have included a PDF with a preview. In the Gutenberg it also displays it correctly. On the website, however, the additional text is then covered by the PDF viewer. What could that be? My Site problem is at the end of the page Image

So PageBuilder update 2.16.5 doesn’t show content field

By David Kissinger, 5 months ago. Last reply by Andrew Misplon, 5 months ago
Help!! Same thing is happening to me! See this screenshot of an edit page: https://pasteboard.co/SDXkOYkPm4S7.jpg Only the title field is showing along with some of the SO fields on the right column. The main content field doesn’t render at all, however other fields listed in the “screen options” pull-down tab are showing correctly. Other pages…

Text became unwanted link

By webman, 5 months ago. Last reply by Andrew Misplon, 5 months ago
I typed text into a row but when I checked it had turned into a link. The row has the Visual Editor widget but I got the same thing with the Text widget. I have checked the code behind the ‘link’ but there is no indication that a link has been created. “The Ladykillers” by…

Logo on Vantage Theme mobile too small

By Jake McClure, 5 months ago. Last reply by Andrew Misplon, 5 months ago
Hi, I’ve looked around on the forum and tried a few custom CSS tricks posted here, but nothing seems to do the job. Everything on my site is looking fine except small screen (iphone) displays, the logo is tiny. Can someone take a look and give me some pointers? themcphoto.com Thanks

No “add new slide” button

By Daram, 5 months ago. Last reply by Andrew Misplon, 5 months ago
Good morning, I can’t find the “add new slide” button anywhere, all I see is a cursor that turns into a hand with a finger extended, as if the button is invisible. I’ve tried disabling other plugins, no luck. I am using Wodrpress version 5.9.1. From the game thank you for your help Greetings