Widget html appears in the publish section

By Mykola Hlushchenko, 10 months ago. Last reply by Andrew Misplon, 10 months ago
Hi i’am using Page Builder and Widgets Bundle with custom widget. A few days ago there was a problem. The html code of the widgets began to appear appears in the page publication section of admin panel. Also, css code of widgets overwrites css of the admin panel. Any way to solve this? Screenshots https://image.prntscr.com/image/BfNd9OOiTgCGwbzxTnM3Dw.png…

WP Responsive Recent Post Slider – view more path issue

By Simo, 10 months ago. Last reply by Andrew Misplon, 10 months ago
Hi many thanks in advance for any help. I am using the Vantage theme which I love. I have a single page site and within one row I install page builder then the short code “[recent_post_slider design=”design-4” media_size=”full”]”for a ‘WP Responsive Recent Post Slider’. This design shows the Read more link to take you to…

Website Preview in Publish Section on the right

By Roscoe Stephen, 10 months ago. Last reply by Andrew Misplon, 10 months ago
Hi Please can you advise if the preview of the website found just between the Published date and Update Button is a SiteOrigin feature or a wordpress feature. It is really time consuming to scroll down to click publish. I want to also know how to make he page builder page default on page when…

Vantage – Button links turn blue

By Nick Elston, 10 months ago. Last reply by Andrew Misplon, 10 months ago
Hi, Please help. It’s driving me crazy. When I add a link to a button, the text turns blue in the live format. It appears all fine in WordPress customise. If I change the link colour, ALL of the links change colour. The links work but the colour is not right. Thank you.

Video background – no loop option?

By Roy Wilkie, 11 months ago. Last reply by Andrew Misplon, 11 months ago
I have a video background – I added using the video background feature on the ‘Hero’ widget – on this page that’s supposed to play in a loop. I can’t find any option to make it loop, though. There doesn’t seem to be any settings for that, and I can’t find anything that looks like…

css commands are completely ignored

By Hans Bindewald, 11 months ago. Last reply by Andrew Misplon, 11 months ago
Hi it looks to me like CSS commands in the attributes section of the widgets are totally ignored. If I create a css-class and make the changes in the custom css everything works. Same thing with some widgets. No matter which settimng for a background pic I use: it’s always set on “repeat”. Pls check…

Top slider elements margin

By cdr, 11 months ago. Last reply by Andrew Misplon, 11 months ago
Hi, Using the Page Builder to build a site – and somehow the top elements seem to have a large margin that places the element outside the viewport. It’s only visible to me when I visit the site in Inkognito mode in Chrome Browser (probably due to the Cache) I was hoping to add a…

Woocommerce shop sidebar not showing to top of the page.

By Hatim Khuzema, 11 months ago. Last reply by Andrew Misplon, 11 months ago
Hi, I’d like to reverse the way the left sidebar flows on mobile devices. Currently it is moving to the bottom. I’d like to move this to the top instead. I have added a product category selection and another widget that should go above the products on a Woocommerce shop page.

Page Builder tab Blank

By justinbmiller, 11 months ago. Last reply by Andrew Misplon, 11 months ago
I’ve taken over a site that was recently built with the Site Origin Page Builder tool. I’ve moved the site over to a staging environment and updated WP and all plugins. When I go to edit a page, I’m presented with the 3 buttons at the top that are in the basics tutorial: Visual, Text,…