Nav behind hero image

By Paulina Regina Jasek, 10 days ago. Last reply by Paulina Regina Jasek, 8 days ago
Hey, Im using Site Orgin Plugin to build the website, when I add Hero Image the nav appears behind the image. Any ideas how ti fix that? The page I need help with: http://www.lustertannklinikk.no

Slider not working

By Bob, 21 days ago. Last reply by Andrew Misplon, 9 days ago
When I click on the “Apply” button after entering a new media image the spinner never stops spinning. So I’m unable to publish any new images.

Full Width Row Behaves Differently in Safari vs Chrome

By katieandjoe, 14 days ago. Last reply by Andrew Misplon, 9 days ago
Hello all! Loving page builder for my WordPress site. Unfortunately, I have encountered a problem with the way full-width layouts are presented in chrome. This is the page in question: full-width images side-by-side In Safari: the two b/w images stretch to the left and right edges of the browser window – looks great. and In…

Date format setup

By tramos, 14 days ago. Last reply by Andrew Misplon, 11 days ago
Hello! I’m from Brazil and here the date format is different. How can I do to land the date display format on the Unwind theme? April, 3, 2018 >> 3, April, 2018 []´s

Multiple post pages

By hslee, 15 days ago. Last reply by Andrew Misplon, 14 days ago
Hi, I am using Vantage Premium. Recently, I need to display posts in a specific category in an other page than the default post page . Can I do this without installing plug-in? Or by editing some PHP codes?

Post Loop Grid Hover Colour

By Nick, 17 days ago. Last reply by Alex S, 14 days ago
I’d like to have some control over the hover colour on the thumbnail image for the post loop grid. Is there any custom CSS I can use to change it from the standard neon blue colour? Using Vantage theme Thanks

Error 500 – same as others

By Julie Grounds, 15 days ago. Last reply by Andrew Misplon, 15 days ago
However, the solution (PHP7) was not a complete fix due to my host. Without asking me, my host disabled the ‘siteorigin.panels’ and is unable to re-enable it. My whole site is shot. Can you guys assist with this? If I unistall and reinstall the plugin, will my formatting return as well as the modifications made…

Quick way to change urls in Page Builder?

By clarkelz, 5 months ago. Last reply by clarkelz, 15 days ago
Hi there I have been creating a client site on a subdomain ie. dev.mysite.co.uk and it has now been moved to the main site ie. mysite.co.uk but of course all the manually added urls within Page Builder have not updated eg. button links and icon links. I have found this thread and followed the instructions…