Woocommerce Product Page

By johannah, 20 days ago. Last reply by johannah, 11 days ago
For some reason the product image has stopped showing on the product page. Products are shown in the shop page but once clicked on to go to product page the details of item are shown and there is white space where the product image should be displayed.

Menu links to anchors at the same web page

By Carles Oliver, 23 days ago. Last reply by Carles Oliver, 17 days ago
Hello, I just published the web montajesdrac.com developed with WordPress adapting a template of site origin. I have created anchors at the beginning of the paragraphs for the menus to point and scroll to them. Custom menus have the label indicated on each anchor. The problem that I found is that the page does not…

I cant figure out the menu

By Bernice Ortiz, 1 month ago. Last reply by Bernice Ortiz, 27 days ago
I cant seem to figure out how to set up the menu. I did something wrong and now I cant figure it out. I want to display the recent posts on my home page. Right now if you click my title/slash logo it takes you to my recent posts but if you click on the…

Thumbnail missing in recent post widget with Unwind

By Cubess, 1 month ago. Last reply by Alex S, 27 days ago
Hello :) I am using the unwind theme since some days and I did not manage to have thumbnails in the recent post widget as on your demo page: http://demo.siteorigin.com/unwind/ I am using the recent post widget including with the unwind theme, so I do not understand what I am doing wrong. I managed to…

Basic Unwind child theme

By calu, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hi, I have downloaded the basic Unwind child theme from your site, but changes to the CSS does not apply. It made me look closer to the content of the functions.php file, where an ending tag ?> must be missing? And what does the “8” stand for? This is a copy of the contend in…

Unwind Custom Homepage Builder

By Mark West, 1 month ago. Last reply by Mark West, 1 month ago
I am creating a custom homepage for the Unwind theme and while I am creating it it uses the proper styling for the fonts/sidebar if I view it in Live Editor but when it is previewed/published the styling goes away. Am I missing something or is the custom home page designed to do this?

Header Issue

By dm, 2 months ago. Last reply by dm, 1 month ago
Hi the header on my site won’t sit right – i’ve cleared cache and history. Does anyone have any ideas what I’m doing wrong? Many thanks www.davidmoses.co.uk