Header Issue

By dm, 11 days ago. Last reply by Alex S, 4 hours ago
Hi the header on my site won’t sit right – i’ve cleared cache and history. Does anyone have any ideas what I’m doing wrong? Many thanks www.davidmoses.co.uk

Mobile Menu Not Working – Unwind Theme

By neochad, 1 day ago
Hello, I am having an issue with the mobile menu on my website furniture.websiteneo.com. I can’t pinpoint exactly when it stopped working, but the main menu on mobile isn’t functioning – not expanding on click. I have browsed through the forums and saw a couple mobile menu issues on your other themes, but the fixes…

Why isn’t the search bar working in the Unwind theme?

By Kristina Devega, 4 days ago
I’m very new to WordPress and the world of coding, so please bear with me. My search bar doesn’t seem to be working. I tried entering in tags and then words from previous posts, but alas, it gives me a page not found” page. Is there something I’m missing in setup? My website is amateurdinosaur.com…

Unwind theme doesn’t look anything like demo

By gnettoc, 10 days ago. Last reply by Andrew Misplon, 9 days ago
I am trying to get the Unwind theme installed and am completely lost. When I install unwind it looks nothing like the demo. Is there something else I need to install? I would love for my site to look just like the demo. The site I’m working on is garynettoc.com I don’t have content yet…

Customizing WooCommerce

By Tammy, 25 days ago
Hi SiteOrigin, I recently revived the shop in my website (karonn.com) and I’m almost certain that I already figured out how to customize WooCommerce but somehow, I can’t remember it. I can’t find any CSS codes so I’m not sure how I did the first customization. Can you help? There are tons of things I…

Website is stuck on Logo

By Carmen de Klerk, 1 month ago. Last reply by Carmen de Klerk, 1 month ago
Please help, my website has been down since last week, and I have no idea what went wrong. Please see below, my first thread: This morning my website was working fine. I was struggling to get Google to find my site by adding the short code into my home page, but got it done after…

Blog pages and share buttons not showing

By Hoshi Hana, 1 month ago. Last reply by Alex S, 1 month ago
Hi! I just switched theme from the Vantage Premium to the Unwind theme. When I look at my blog pages, the share buttons are not showing and if I click on the individual blog page, they don’t show up either. Please let me know what I can do to remedy this. Thank you!!!