Blog Layout

By optimized, 8 years ago. Last reply by Andrew Misplon, 8 years ago
How do I get the blog layout to have the same colors as the other pages on the website? URL: http://optimizedpanama.com/axhansell/news/

Pre Built Layouts

By optimized, 8 years ago. Last reply by Andrew Misplon, 8 years ago
The brush icon in the toolbar to bring up the pre- built layouts interface is not appearing in my admin I would add a screenshot but it does not seem to be available. How do I make it appear? I am on the latest version of wordpress and page builder Thanks, URL: http://optimizedpanama.com/axhansell

Builder issue – bar generated

By dlef, 8 years ago. Last reply by Andrew Misplon, 8 years ago
Hello, I am new in WordPress and I just installed Page Builder, which is very useful. However, I have a problem. When I add content to any page with the Builder, a bar is created below the content. You can see the bar in the picture below. Is there any way I can get rid…

Plugin Page Builder not showing

By Onat Bancod, 8 years ago. Last reply by Andrew Misplon, 8 years ago
Hello, As the title says, it doesn’t show any editor tab. The problem here is I couldn’t work on my content because they were all dependent on the editor. I tried searching for answers here and tried deactivating plugins but still it doesn’t show. URL: http://vitalstrats.net/OPAEP/error/error.jpg

How to auto-start SiteOrigin Slider

By RinorM, 8 years ago. Last reply by Gary Ruddock, 8 years ago
Hi, As it is right now the slider only starts when you press on the buttons (Right or left). How can you make it so the slider always auto-starts when refreshing the page WITHOUT pressing on the buttons? Also how can I make the photo fade-away before the other one appears? Maybe that should be…

Transparent background of a Row

By Mike Parker, 8 years ago. Last reply by Bryan Simmons, 8 years ago
Hello, When I first installed page builder, there was a pre-built example page and one of the rows had a transparent background and I am trying to duplicate this on a row that has 3 buttons. Is this possible? Thanks in advance for any help you can give here.

Content disappears on front end

By ikala ngita, 8 years ago. Last reply by Andrew Misplon, 8 years ago
Hello, Use SiteOrigin Page Builder for all my site, with the last one, many portion off contents disappears and reappers sometimes on front end but inside backend content are there. Anyone has an idea of it please? I use wordpress : 3.9.2 and visual editor 1.4 Thank you

file:/// at the SiteOrigin Button not working

By Philip Scheida, 8 years ago. Last reply by Andrew Misplon, 8 years ago
Hi everybody, i have the problem that WordPress cannot use the “file:///servername/folder/file.txt” protocol (‘file:///’) and because of that the SiteOrigin buttons either. I have made the Intranet Site of a company with the Vantage CMS and noticed that i cannot open files, folders etc. with the file:/// protocol… with smb:// protocol for MAC users everything…

How To Add Media In The Same Way Since Changing to WP...

By Terri Beecher, 8 years ago. Last reply by Andrew Misplon, 8 years ago
I noticed today that the add media button has disappeared. After researching why, on this forum, I understand that it is not available at this time since the WP 4.0 upgrade. However, my problem is that the old “Add Media” button allowed us to insert an image box that read “Image” in the list of…

Self hosted video

By Charles J D Ridderstap, 8 years ago. Last reply by Dagmar Lak, 8 years ago
Hi, just installed page builder and looks gr8, but.. I’m trying to insert my self hosted video in my page/post, but it is not working. my videos are located in: wp-content/videos/ This is what I’ve inserted in the video URL: www.stichtingrancho.org/wp-content/videos/Aruba-LaGuajira-wayuu-presentatie.mp4 am I doing it worng? Thanks Charles Ridderstap