widgets dont show up properly

By Patrick Hesse, 7 years ago. Last reply by Andrew Misplon, 7 years ago
Hi, everything worked fine but lately widgets are not showing up where they are supposed to. Please take a look on my website here: http://hmcworldwide.com/ueber-mich-beate-baumgartner/ You will notice that the right side is empty even though in the page builder there is a widget on the right side, that shows up underneath the text on…

How to Change the Image Size?

By Carmen Wyld, 7 years ago. Last reply by Andrew Misplon, 7 years ago
Hi, I’m using the PLUGIN page builder and can’t see how to change the image size. Also, I’d like to change the font color but can’t find it under “appearances” as suggested on one of your support threads. Perhaps there is another “appearances” area to look under? Thanks!

JavaScript on widget not working on page builder

By Oscar Alcalá, 7 years ago. Last reply by Andrew Misplon, 7 years ago
Hi, I build a widget for my theme that includes a dropdown and several checkboxes. When the value in the dropdown changes, it checks and unchecks some boxes depending on some default values for that option. This change is made on the fly with jQuery. It works fine if I add the widget to a…

Widget titles not being displayed

By William Long, 7 years ago. Last reply by Andrew Misplon, 7 years ago
Hello, We are having issues getting widget titles to display correctly on our site. The title is there, and can be seen when a user highlights the area where the title should appear, otherwise it shows up as white space. We are using page builder with the twenty fourteen theme of word press. For example…

Homepage builder on non siteorigin themes

By michaelkammes, 7 years ago. Last reply by Andrew Misplon, 7 years ago
Love the page builder and I was planning on using it to design a homepage on a theme because unfortunately Vantage wasn’t gonna work for me :( Unfortunately, under the theme appearance I cannot not use the tool for the home page, which would be very useful! Is there anyway to get some snippet of…

Page builder and WP quickLatex.

By eddy, 7 years ago. Last reply by Andrew Misplon, 7 years ago
Hello everyone. I have just started using WordPress and have been using Page Builder to create my site. I have also installed the plugin WP Quicklatex. Unfortunately when I try to enter Quicklatex code into a text widget with page builder, the code isn’t read and instead comes out as code in the preview page.…

Post from other categories shows in post loop

By Annemarie, 7 years ago. Last reply by Andrew Misplon, 7 years ago
Hi, I’ve got a problem which annoys me ;). I’m using Page Builder on a WordPress website. If I choose the Post Loop (PB) Widget on a page, posts of another category shows up. In the additional field I put cat=84 (the category ID from which I want to show all posts), but when a…

Hyperlink Bug (Page Builder Plugin)

By William Long, 7 years ago. Last reply by Andrew Misplon, 7 years ago
Hello, We are using Page Builder on our WordPress site and are having trouble getting hyperlinks to show up visually. They exist and are highlighted when a user scrolls over where the text is, however the hyperlinked text does not appear when just glancing at the page. We have tried fiddling with the code but…