Home>Support>Plugin

Issue with the SiteOrigin Tabs widget

By kcwong, 3 months ago. Last reply by Andrew Misplon, 3 months ago
Hi Andrew, I have a page with just two widgets: (1) SiteOrigin Tabs and (2) Custom HTML (refer to their full setup in the WeTransfer link shared below). There are 9 images in the tabs widget. They have been pre-assigned with 9 separate images (1.png to 9.png). The codes in the Custom HTML widget are…

Custom HTML widget only displaying shortcodes

By kcwong, 4 months ago. Last reply by Andrew Misplon, 3 months ago
Hi there, I use three Custom HTML widgets on a page (refer below). This custom HTML widget used to display and render the page properly. However, instead of rendering the page correctly, it now displays only the shortcodes on the page as follows: [do_widget id=siteorigin-panels-builder-3] [do_widget id=custom_html-4] Any hint and advice on resolving this issue…

Layout issues after 2.29.8 update

By newty, 3 months ago. Last reply by Andrew Misplon, 3 months ago
Hi, With the update of SiteOrigin Page Builder from version 2.29.6 to version 2.29.8, the layout of my landing page is broken and I have some css code displayed at the end of the page. version 2.29.6 – https://tinyurl.com/25zbv5mc version 2.29.8 – https://tinyurl.com/299ktbyp here is an extract of css displayed at the bottom of the…

Column Width

By Glen, 3 months ago. Last reply by Andrew Misplon, 3 months ago
The width of the row is only a fraction of the page container. Full and Standard are both too narrow, and stretched extends to the edge of the page outside of the container margins. Is there no way to widen the full row? http://thegloriousrevival.org/wp-content/uploads/2024/03/full.jp http://thegloriousrevival.org/wp-content/uploads/2024/03/stretched.jpg

unwanted hover effect on sow-slider-image-container

By Sean Webber, 3 months ago. Last reply by Andrew Misplon, 3 months ago
Hi, I believe since the last update, there’s a new hover effect which overlays a grey box around my hero animation – I’ve identified this as the site sow-slider-image-container. Please see https://www.thephysiobot.com/ to see what I mean. The grey appears over the video/animation which should remain entirely white. Is there a quick fix to avoid…

Site origin page builder is broken?

By Lance Kuan, 4 months ago. Last reply by Andrew Misplon, 4 months ago
My embedded YouTube videos on my website disappear when viewing from my mobile device, but works fine when viewing from my laptop. I tried to use the older version of the site origin pagebuilder, but problem persists. Then I tried to disable my Litespeed cache plugin, and things work fine Please help!

Contactform distorted after update SiteOrigin Widget Bundle v1.58.9 or v1.58.10

By theSaneSpot, 4 months ago. Last reply by Andrew Misplon, 4 months ago
The updates aren’t working for me. Unfortunately. My combination contact form 7 (v5.9) with Page Builder by SiteOrigin (v2.29.5) and SiteOrigin Widgets Bundle (v1.58.6) works fine. But after the update my form is distorted and shows an error: document.getElementById( “ak_js_1” ).setAttribute( “value”, ( new Date() ).getTime() ); PLs help?

Administrator user not able to edit widget

By Prachi Patel, 5 months ago. Last reply by Andrew Misplon, 4 months ago
I have recently updated the plugin to 1.58.5 after the update only super admins are able to edit the site origin widget bundle features and site origin widget accordion. Users who have administrator role are not able to edit the widget and it blank out all the content in widget after the publish of the…

Bunch of undefined array key errors since update to 1.58.10

By K2PLUS, 4 months ago. Last reply by Andrew Misplon, 4 months ago
Hi since the plugin was updated to 1.58.10 i get a bunch of errors: Undefined array key “square_shape_padding” in addon-so-widgets-bundle/extra-widgets/service-box/service-box.php on line 294 Undefined array key “icon_bg_color” in addon-so-widgets-bundle/extra-widgets/service-box/service-box.php on line 286 Undefined array key “square_shape_bg_color” in addon-so-widgets-bundle/extra-widgets/service-box/service-box.php on line 293 Using WordPress 6.4.3 PHP 8.1.27, litespeed Ultimate Addons for SiteOrigin 2.4.2 Any idea how…

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More