Layout Slider Doesn’t Display correctly

By Jonathan Nieman, 12 days ago. Last reply by Alex S, 8 days ago
This layout slider isn’t displaying properly, seems like on of the inner elements is being set with a height that is too small. If I resize the window it’ll correct itself but will be incorrect when the page is first loaded, usually 50% of the time. Works sometimes doesn’t work other times. Here’s how it…

Problems with nested repeaters and custom field

By samuel.carvalho, 12 days ago. Last reply by Alex S, 8 days ago
The issue #768 has been fixed? I’m having the same problem with this version of so-widgets-bundle. I have the following widget: https://codeshare.io/2WjERE And the following field: https://codeshare.io/aYrEXQ When saving the post, it is creating a new copy of the added item. And the field I created is not persisting the data, because after adding the…

SiteOrigin and Polylang not compatible?

By BeaBaja, 13 days ago. Last reply by Alex S, 8 days ago
I manage a 3 languages website. It’s the second time in a few days that the English pages don’t appear anymore (except for the Welcome page): instead there is a “not found” message. The WordPress support team believes there is a conflict between the plug-ins SiteOrigin (specifically Page Builder) and Polylang. They manage to fix…

More than one button creates a frame

By Aziz Peregrino-Brimah, 13 days ago. Last reply by Alex S, 8 days ago
When creating more than button for a frame (two buttons total in this case), instead of showing both buttons when I preview the design, it shows two frames instead. And, that additional frame is blank with only an unpopulated button. I didn’t have this issue in the past. Everything else on the page works as…

Contact form

By Angelos, 13 days ago. Last reply by Alex S, 8 days ago
Hi, “”From email address It will appear as if emails are sent from this address. Ideally this should be in the same domain as this server to avoid spam filters.”” Im very suprised this field is NOWHERE to be found, not on tutorials or documentation. Please explain what this is for since i cant seem…

Yoast and Site Origin Incompatible?

By markiemark70, 25 days ago. Last reply by markiemark70, 9 days ago
Hello I have recently had my site created using the Site Creator plugin, and now my Yoast plugin shows no words are found. I have seen many posts about this in your forums and have tried some of the fixes myself, but have had no luck. Is there an official fix for this? Thanks,

Custom Themes/Page Templates with Page Builder Premium

By Peter.Drawa, 14 days ago. Last reply by Peter.Drawa, 9 days ago
Hello, Congratulations on an excellent piece of software – PageBuilder is extremely useful. I would kindly appreciate a word of comment with regard to building custom Themes (Page Templates) with Page Builder. I have found the following link: Use Page Builder layout as a custom page/post template and would like to confirm that Custom Post…