PageBuilder not working

By Piotr Szcześniak, 16 days ago. Last reply by Alex S, 3 days ago
Hi, I don’t know why but my PageBuilder in SiteOrigin (free) is not working. I have all pages and posts built using the builder but from a about 2 weeks it has stopped working. My website is www.bumperball.pl. It happens to existing pages and new ones I want to create. I open a PageBuilder, add…

Column collaps does not work

By stine, 11 days ago. Last reply by Alex S, 3 days ago
Hi SiteOrigin, I have a problem with column collapse on a site I created with your lovely Page Builder. Plugins: Page Builder, Simple CSS, SiteOrigin widget bundle, Toolset Types Theme: BLDR by modernthemes I have the same setup at another wordpress site, where the columns collapse nicely. But at this site, they only get more…

How to achieve row overlap effect with page builder

By GBCgreg, 4 days ago
I’d like to achieve this effect: https://drive.google.com/open?id=15aBYJbLCGFgHXCgAyk-m-IUOyHKlp25v on this site: elevategourmetbrands- password is “elevate” I tried using a border-bottom attribute on the row without success, and then a background image repeated along the x-axis and aligned to the bottom, again no success. absolute positioning worked a little but was too hard to control. I don’t…

Accordion widget

By rebelsnotes, 4 days ago
Is there a limit to the number of data you can enter in the accordion widget? I have a 26 tabs from A to Z with text under each tab and I cannot preview the page in my browser anymore. Can you help? Kind regards, Marie

How to create Home Page with Flash Theme

By Sheila ter Bruggen, 9 days ago. Last reply by Sheila ter Bruggen, 4 days ago
I installed the free Flash Theme and now want to create my home page. The documentation for PageBuilder tells me to go to Appearance >> Custom Home Page, but that is not an option for me under Appearance. I am a total beginner and am now stuck. No idea how to proceed. Help?

Custom CSS Stopped Working

By Ace, 8 days ago. Last reply by Alex S, 4 days ago
I am hosting a Vantage 4.9.1 themed WordPress site using WAMP. Upon updating Custom CSS has stopped working, but everything that was in the field still works. Nothing new can be changed. I’ve look through similar threads and cleared my caches and disabled all plugins with no luck. Any help would be greatly appreciated. Thank…

IDs on indivudual items within Features

By Marc Davenport, 11 days ago. Last reply by Alex S, 4 days ago
Hello, Goal: Anchor links to individual items (divs with .sow-features-feature ) in the feature widget. I’m trying to do some updating to a website created by someone else. I’m sort of tied to their design choices at the moment. They are using the Features widget to hold sections of content on their page. They would…