Contact form 7 and PageBuilder CSS Issue?

By wn, 7 years ago. Last reply by wn, 7 years ago
Hello, I was using PageBuilder and Contact Form 7 and all was good. Then, while trying to make changes to the contact form 7, I decided to tun **on** the switch for Contact forms under WordPress | Settings | SiteOrigin PageBuilder | Post Types. Big mistake. Now, my pages and posts are all messed up.…

Page builder disappears on load

By Paul Warren, 7 years ago. Last reply by Rigby Daniel, 7 years ago
I have two plugins activated that cause this. By itself, Page Builder loads fine. I see the editor, rows, cells etc. When I also have Advanced Custom Fields activated, the editor is briefly there while the page is loading, then disappears when it has finished. What I see is pretty much this: Permalink: http://site…/ View…

Blog posts not showing up

By ataylorskidmore, 7 years ago. Last reply by Andrew Misplon, 7 years ago
I am trying to change one page on on my site to a blog template. The first problem is that no matter how many times I save it the next time I come back to the page it goes back the default template. The second problem is that when I try to add any content…

Mansory Widget doesn’t show pictures

By Alexander Simon, 7 years ago. Last reply by Andrew Misplon, 7 years ago
Hello, I try to set the Mansory Widget in the Page Builder, but my config doesn’t show any post. Only a bigger spaces between the other things. I have choosen a category with four posts. Best regards Alex URL: http://steinbruch-rockt-festival.de/playground

Page builder causes strange behavior in fields

By lorembolo, 7 years ago. Last reply by Andrew Misplon, 7 years ago
Hi, I’m usin PB on a website I’m working on. Everything works fine except tha PB is causing som nug in fields. Let’s say I’m creating a page (PB active with pages). If I hit the [Enter] key in a field (ex. Title of page), the modal window with Page Builder widgets appears automatically .…

Page Builder not working

By TracyCul, 7 years ago. Last reply by Andrew Misplon, 7 years ago
When I logged in this morning, the widgets are no longer showing the duplicate/edit/delete options as per this screenshot: http://puu.sh/cEjwJ/db64e2dd84.png. And a page I built yesterday is showing this: http://puu.sh/cEjvb/61055614db.png, i.e. “Install the missing widget”. The live page seems to be showing up okay, but I can’t amend it. Any ideas? Also, how can I…

All content disappears after preview

By edpaep, 7 years ago. Last reply by Andrew Misplon, 7 years ago
Hi, I’d like to inform you about a problem I had using the page builder plugin. I read in this forum that several people have had the same issue. I use the page builder with the visual editor plugin from Black Studio and Tiny MCE Advanced. I worked all day on the lay out of…

Vertically align the content of a row

By daleny, 7 years ago. Last reply by Andrew Misplon, 7 years ago
Hi, I’ve two rows and in one of these I’ve got an image wich a I would align vertically. I tried to overriding the css classes but there is nothing to do. The div “grid-cell-panel” (with my image) doesn’t have the same height of the div “grid-cell” then I can’t align it … Is there…

Custom CSS classes for rows

By loookacz, 8 years ago. Last reply by vincire, 7 years ago
I love the plugin so far but I have one big issue with it – it does not allow to add custom css class to rows, the only option is to enter number of columns when adding a row. I have a design that has full width slider and boxed rows – if I add…

Page Builder doesn´t display right

By Jahn, 7 years ago. Last reply by Andrew Misplon, 7 years ago
Hi, after watching a video about your page builder I decided to use it with one of your themes (vantage premium). The main problem is that it doesn´t display right. When I click “edit” on a widget in the builder it seems like the background of the editing popup is missing. This is really annoying…