Help! Update plugin crashed website

By toeringdokkum, 8 years ago. Last reply by toeringdokkum, 8 years ago
Please help me out. After the update of the plugin mij site cipc.pipeclubs.com gives a FATAL ERROR! Fatal error: Cannot redeclare origin_widgets_init() (previously declared in /home/id0937/domains/pipeclubs.com/public_html/cipc/wp-content/plugins/siteorigin-panels-legacy-widgets/siteorigin-panels-legacy-widgets.php:24) in /home/id0937/domains/pipeclubs.com/public_html/cipc/wp-content/plugins/siteorigin-panels/widgets/widgets.php on line 21 What can I do?? URL: http://cipc.pipeclubs.com

Click to next image in PB image Gallery

By Wanda Acosta, 8 years ago. Last reply by Andrew Misplon, 8 years ago
Hi I have successfully created an image gallery in my web page however, I would like to click on an image and then click through to next images or previous image. I do not see this option. I am using Virtue Theme in WordPress. Any ideas?? THANK YOU! URL: http://www.crocknbunk.com/?page_id=3571

Page Builder errors using broswer developer tools I found

By Vicki Dalton, 8 years ago. Last reply by Andrew Misplon, 8 years ago
ReferenceError: switchEditors is not defined http://schulerpackaging.com/wordpress1/wp-admin/post.php?post=49&action=edit Line 1 —————————– Uncaught ReferenceError: switchEditors is not defined post.php?post=87&action=edit:262 onclick post.php?post=87&action=edit:262 ——————————- this is at bottom of page editor where Page Builder won’t show up: Parse error: syntax error, unexpected T_STRING in /data/19/1/45/14/1860829/user/2020689/htdocs/wordpress1/wp-content/plugins/siteorigin-panels/tpl/js-templates.php on line 110 URL: http://schulerpackaging.com/wordpress1/wp-admin/post.php?post=87&action=edit

[SiteOrigin Button] using “site_url” function or a variable in the “Destination Url”...

By RHM, 8 years ago. Last reply by Andrew Misplon, 8 years ago
Hi! First of all, thanks for the great work and support. I’m enjoying the experience of working with you guys! I’m using Vantage Premium together with Page Builder and SiteOrigin Widgets. I’m developing my website locally and I want to make the migration to production as smoth as possible: I don’t want to have any…

I updated and now I can not edit or create pages

By Alexandre Luis Pedrosa, 8 years ago. Last reply by Andrew Misplon, 8 years ago
I just updated to new version of Page Builder at 2.0 version, but I am now with problems to edit and create pages. When I click on edit mode it says: PHP Parse error: syntax error, unexpected T_STRING in E:homecanausWebvistoparaocanada.com.brwordpresswp-contentpluginssiteorigin-panelstpljs-templates.php on line 110 What should I do now? can we go back to older version?…

TinyMCE

By Dennis Volkering, 8 years ago. Last reply by Andrew Misplon, 8 years ago
I’m using the widget “Black Studio TinyMCE Widget”. But in the page builder 2.0 beta version it is not giving the tinymce options anymore. Do you know about this? Or do I need to send an issue to Black Studio? Maybe it is a good idea to put the tinymce into the default text widget…

Think Up and Parallax

By Zach Bradshaw, 8 years ago. Last reply by Andrew Misplon, 8 years ago
hey guys, hope all is going well at site origin! have a few more questions for you. 1. I was trying out a theme for my new site by ThinkUp Themes and I noticed they have a page builder that looks the same as yours . . . I was wondering if it was the…

Pages and posts do not publish correct

By Lars Bennetzen, 8 years ago. Last reply by Andrew Misplon, 8 years ago
I have a problem. Over time its been harder and harder for me to get page builder to create pages and posts. I can do the layout and preview it. But once I click publish, that layout goes totally wrong. All the text is in one block, and for some reason the letter ‘n’ is…

PageBuilder Button problem

By Tomasz Profic, 8 years ago. Last reply by Tomasz Profic, 8 years ago
Hi, I’m using Vantage theme with PageBuilder plugin and I’ve got a little problem with Button(PB) widget. I’ve tried to change text color in button scheme ‘simple – white’ to black, but it didn’t work and my current result is white button with white text in it… I’ve tried to bring default files back, reinstall…