Home>Support>Technical

SiteOrigin Anything Carousel – Max Mega Menu – Sub Menu Issue

By David Epps, 10 months ago. Last reply by Andrew Misplon, 10 months ago
Hello Support, “Issue Page” Link: https://tankmaster.com.au/home/home-new/ I use the SiteOrigin Vantage theme and Page Builder to build certain pages. On all pages I am using a Max Mega Menu in the Primary menu location. On the “Issue Page”, the first Page Builder block is a “SiteOrigin Anything Carousel”. Issue – When navigating to a sub-menu…

Unable to save Page Edits

By sholden, 11 months ago. Last reply by Alex S, 11 months ago
Hello, I’ve been using the PageBuilder for a while now. Starting today, when I try to edit one of my pages that is using the PageBuilder, any of my changes simply doesn’t save. Instead of redirecting to the page edit page, where you see the builder and all of your widgets, I get redirected to…

WordPress Multisite SiteOrigin Page Builder Plugin shows 404 on Menu Link

By webdev0221, 11 months ago. Last reply by Andrew Misplon, 11 months ago
Hello, When I activate the Plugin a Menu entry appears “SiteOrigin” (with an elephant), when I click on that entry a 404 not found comes up. This is the url: “https://###.###.###/###/wp-admin/siteorigin” The second entry at the menu “Installer” works though: https://###.###.###/###/wp-admin/admin.php?page=siteorigin-installer I don’t know if this is really a problem, but I thought I just…

Event List widget not synching with WordPress timezone setting

By PR, 11 months ago. Last reply by Andrew Misplon, 11 months ago
When using the SiteOrigin Event List widget, we cannot get the timezone to sync properly with WordPress timezone setting. In WordPress > Settings> General> we have our UTC (Coordinated Universal Time) time offset on our correct timezone (UTC -7/Chicago). However, the Event List widget ignores the time offset. Does anyone know how to get the…

Theme Xpand Blog not loading in editor

By alco, 11 months ago. Last reply by Andrew Misplon, 11 months ago
When I open the SiteOrigin editor I get an empty editor section. Using the Xpand Blog theme. Clicking on the ´eye´-icon, I do see the (lefthand-menu) for text, decoration and layout, but the main section is empty for the 3 parts. – Have de-activate all plug-ins and tried, no success. – Have saved the permalinks,…

Twitter Not Working

By NYES Digital, 1 year ago. Last reply by Andrew Misplon, 1 year ago
Hi there, We have the Site Origin theme on our website http://nidderdale.n-yorks.sch.uk/ and have the Twitter Profile Widget on the homepage however it appears to be not working which has came by surprise with the notice “Nothing to see here – yet When they Tweet, their Tweets will show up here.” Our twitter feed has…

Hero image margin

By andy750, 1 year ago. Last reply by Andrew Misplon, 1 year ago
Hello, I’m using the SiteOrigin Hero plugin on the Corp theme. I keep getting a margin across the top of the screen, above the Hero image. I can’t seem to figure out what’s causing it, I’ve looked through all my settings and custom CSS, and have searched around on the forums here. I’m also using…

Switching to text mode

By Przemyslaw Gamdzyk, 1 year ago. Last reply by Andrew Misplon, 1 year ago
Hello For some time now I have been observing that the site itself switches from Page Bulider to text mode. I do not notice any suspicious activity on the server. Can I ask for help what is the reason ?

Pages

By poochpatchsa, 1 year ago. Last reply by Andrew Misplon, 1 year ago
Please can I have assistance. I wanted to add a new page to my website. I went to pages added a page. When it came to Editing /quick edit, it would redirect me to an error page. What can I do to resolve this.

New wiget links attributums

By irokob, 1 year ago. Last reply by Andrew Misplon, 1 year ago
Hi Andrew! I am creating an affiliate website. With SiteOrigin Corp template and plugins. To measure accurate clicks, you should add a `referrerpolicy=”unsafe-url”` attribute to each image and button widget link. How is it possible? Thank you for answering!

Add a widget in all posts at once

By Puur Alicia, 1 year ago. Last reply by Andrew Misplon, 1 year ago
Hi! I’ve been blogging away for years,and now… I would like to insert a donate widget (or html tekst or code) under every blogpost I’ve ever made, preferably in 1 move! Is that possible? Or do I really need to add it Per Post Separately (which would take forever…).

Site with Vantage theme crashed

By ghanfordrcmsllc, 1 year ago. Last reply by Andrew Misplon, 1 year ago
My Vantage site is doen and I can’t get access to the Dashboard. All I get is a message: “There has been a critical error on this website.” And a link to article on using phpmyadmin with “”Learn more about troubleshooting WordPress.” The site was working fine yesterday with no issues. Checking to see if…

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More