Image format for blog slider

By MUBS, 1 month ago. Last reply by Andrew Misplon, 22 days ago
HI I was wondering if you can tell me what the Image format is for the blog slider post. Im assuming it would be 4:3 ? As the most of my images are 16:9 ratio when it display the image it zooms in to fit the vertical height Im thinking if i change the image…

Creating a Image Button

By anrehman, 25 days ago. Last reply by Andrew Misplon, 23 days ago
We’re using the Trade theme and SiteOrigin Page Builder along with the premium addons. I’ve created 2 columns in 1 row and I’d like to equally split the row into 2 big buttons directing them to our videos. I can create the buttons but I want to add a hover effect so that when the…

Visual Editor not working

By christinejones, 25 days ago. Last reply by Andrew Misplon, 24 days ago
Hi, I’ve just created a new page for my website using the SiteOrigin page builder and visual editor. I’ve created the page no problem, but when I try to go back into the visual editor to make changes it just gives me a white screen with the date and time on it. I’ve tried going…

Home Page is Not Loading

By Hanan Aslam, 26 days ago. Last reply by Andrew Misplon, 25 days ago
I am using Siteorigin builder with eduma theme. Since last night my home page front-end and backend is not loading. its just keep loading. Please Help!

Images not updating in live view

By marybk, 27 days ago. Last reply by Andrew Misplon, 26 days ago
Confirmed Sponsors On this page, I’ve added 1 logo to the “Silver Sponsors” (total 3) and 1 more to “Supporters” (total 4) but none of those updates are showing up. They are all appearing as normal in the preview but the live view is not updating

Accordion Widget

By anrehman, 1 month ago. Last reply by Andrew Misplon, 28 days ago
We’re using the SiteOrigin Accordion widget and currently, when you press the + to expand the box, it moves the page down. I’m trying to disable this effect. I’ve gone to Animation > and changed the offset from 10 to 0. However, the page is still moving when you expand the box. Am I doing…

Fatal Error with Premium plugin

By barn af borderliner, 30 days ago. Last reply by Andrew Misplon, 30 days ago
SiteOrigin Premium – We tried to deactivate the plugin as suggested in all threds when this error occurs. Didnt work, downloaded a few times, installed but as soon we click activate, the fatal error comes up?! We have spend the 29USD on this, please get this corrected ASAP! the site only works, when we deactivate…

upgrade issue

By Amit Pradhan, 1 month ago. Last reply by Andrew Misplon, 1 month ago
I had purchased vantage premium. We were conducting some testing and therefore Vantage theme was inactive for some time. Now if I using this theme, upgrade to premium is not working it is taking me to new purchase. Even download is not working. Request to please provide a link in either download or send a…

Problem with tables

By Margaret, 1 month ago. Last reply by Andrew Misplon, 1 month ago
I have Advanced Editor Tools (previously TinyMCE Advanced) and the Siteorigin widget bundle. I have recently experienced a lot of difficulties editting my tables such as: I cannot remove borders even when I change the color to white, or the border to “0”, my fonts within a table change, the table overlaps the text below.…