Error after migrating WP

By Larissa Castanheira, 1 month ago. Last reply by Alex S, 26 days ago
Hi, after WP migration I had to reinstall wall of it, and restore .htaccess So, almost everything is working fine, except the accordions in this page: http://www.gabrielaassmar.com.br/sobre/ When I access the admin, I can see the accordion there, on page builder, but can’t edit it. There’s this message: “The class ‘SiteOrigin_Widget_Field_Text’ could not be found.…

Pagebuilder only loading for homepage

By Peter Groenewegen, 28 days ago. Last reply by Alex S, 26 days ago
Since recent updates the pagebuilder is only loading while editing homepage. On all other pages I get the classic editor with widget shortcodes in the editor. For example: . Changes to these pages are also not visible on the site. So something is seriously broken here. Rolling back versions of both WP and Siteorigin doesn’t…

Customizing does not work anymore – Unwind

By BenedictBax, 29 days ago. Last reply by Alex S, 26 days ago
Hello, I just wanted to use the “customize-function” but whenever I click the button, a blank screen appears. Is this a common issue? I don’t know how to fix that – I tried updating the theme+plugins and it did not work. Hopefully someone can help me with this one. Cheers Ben

Video Background and Editing widgets in a saved post/page

By darcimontanari, 29 days ago. Last reply by Alex S, 26 days ago
I’m using SiteOrigin North Theme and SitOrigin Pagebuilder. But got the same results on different themes and different builders. 1 – Hero Video Background – The Video Background resource for SiteOrigin Hero widget doesn’t works on mobile. The video only appears on notebook or pc. Even on iPad it doesn’t works. It doesn’t matter if…

Loud Pack and Multi WP

By prettybuzz, 29 days ago. Last reply by Alex S, 26 days ago
Hi, Is there any way to install the LOUD PACK on my UNWIND theme on a MUlTI WP Installation ? The plugin is activated on the network, when I go to the site there is no option to make the install. Best :)

Page Builder not visible

By Natalie Field, 29 days ago. Last reply by Alex S, 26 days ago
I wanted to make some site changes, but when I click on Page>Edit, the editor show a tab for Page Builder at the bottom of the screen, but there is no content available. I can not see my blocks or do any work. Has anyone else come across this issue and have advice on how…

How To Remove Classic Editor I Don’t Like It?

By key, 28 days ago. Last reply by Andrew Misplon, 28 days ago
I would like to convert back to the original standard editor that I started with, I updated to WordPress 5.0.3 running MineZine theme and I’m having a problem adjusting to the new added blocks, it’s truly fancy and compatible but also complicated in a lot of ways. For example applying a script in a text…

Functions missing in Vantage

By Edwin van Berkel, 1 month ago. Last reply by Andrew Misplon, 29 days ago
Hello all! I’m trying to move my WordPress site from one server to another one because of price reasons. The only problem with this is that I have a paid theme “Vantage” of SiteOrigin. But as soon as I manually upload Vantage 2.6 Premium into my new server I’m missing half of my functions in…

My Font Options Disappeared (Page Builder)

By scottperry2019, 1 month ago. Last reply by Alex S, 30 days ago
Good Afternoon, For every post on my site, I use Page Builder (specifically the SiteOrigin Editor widget) to write the post. However, I recently noticed that both the font options and font sizes have disappeared from the main toolbar above the post area. Does anyone know why it disappeared – and how it can be…

500 errors when editing page

By Violet Flame, 1 month ago. Last reply by Alex S, 30 days ago
1. At the Page in the wordpress when I click edit button it will go to error page (HTTP ERROR 500) 2. At the Post under Categories latest news & events, when I click the edit button it also go to this error page (HTTP ERROR 500) 3. When I went to Appearance-> Customize there’s…

Font family won’t change in Customize

By glodesigns, 1 month ago. Last reply by glodesigns, 1 month ago
I am using the free version of Vantage with Site Origin plug ins. I have lots of sites and I know how to use the program. When I try to change Paragraph the font family does change but when trying to change Heading font family the screen darkens and the font does not change. I…