Auto Revert to Visual Editor

By Mohammad Sharab, 1 month ago. Last reply by Andrew Misplon, 30 days ago
Hi, I am facing exactly the same problem on this thread https://siteorigin.com/thread/auto-revert-to-visual-editor-and-now-cant-use-site-builder/ … I tried to comment on the thread but comments are closed. Also, it seems that the problem isn’t solved. I am using Page Builder with Kadence Theme and it is reverting back to WP editor since SiteOrigin last update. After the last…

Contact Form Widget – Autoresponder

By gasap, 30 days ago. Last reply by Andrew Misplon, 30 days ago
Hello, Have I understood correctly that I need to purchase a SiteOrigin Premium license to allow these fields to work on my site? Settings: From name: The name of the person the automatic response email will come from. From email: The email address the automatic response email will come from. I use the Easy WP…

Icons ara not displayed

By Rudolf Felbinger, 1 month ago. Last reply by Andrew Misplon, 1 month ago
I guess since last update of WordPress the Icons from the Pagebuilder are not displayed on my website and in the Backend. Also the Pictures of the SiteOrigin Widgets Bundle are not displayed in the Backend. I use Theme Vantage. See it on https://alexandrafelbinger.de/ in section “”DAS bieten wir…”” How can I solve this problem?

Links in image / SiteOrigin editor widget not opening in new tab

By Sally Pilkington, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hi, I’m having problems with pagebuilder links that are set to open in a new tab – they are just opening in the same tab. The issue occurs on the image widget and SiteOrigin editor widget. https://wunderbar.org.uk/gtw/press-reviews/ I’ve tried deactivating other plugins to diagnose conflicts but this is proving difficult – I’m switching them off…

Site Origin Error Message

By thefactory-anja, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hello everyone, I’ve used the SiteOrigin-Pagebuilder before and always had a great experience. However as I tried to install it today on a new website I kept getting the error message: “You need to install SiteOrigin Widgets Bundle to use the widget SiteOrigin_Widget_Slider_Widget. Save and reload this page to start using the widget after you’ve…

Error since last update

By CFah, 1 month ago. Last reply by CFah, 1 month ago
The following notice is showing on the top of a website I maintain since the last update. Notice: Undefined index: option_name in /var/www/vhosts/95/916676/webspace/httpdocs/wp-content/plugins/siteorigin-panels/inc/sidebars-emulator.php on line 120 I tried deleting Page Builder and reinstalling it but the notice is still there. What do I have to do to get rid of it? Thanks for any help…

Page Builder Row

By Kaylie Son, 1 month ago. Last reply by Andrew Misplon, 1 month ago
After updated Page Builder by SiteOrigin plugin to the latest version( 2.9.0), the height of Layout Builder became really long. Even when it has only one row, there is still empty blue spaces. I checked all the pages that are using the layout builder plugin, they are all having the same issue. I’d appreciate if…

Page Builder Tab doesn’t show

By phil80, 1 month ago. Last reply by Alex S, 1 month ago
Hi, today I just found out the page builder tab is not showing. So far the live pages (almost 2’800) look fine, but I am not able to edit thme with the pagebuilder. I guess it must be in conjunction with recent plugin update. Unfortunately I can’t remember which one could have caused this problem…

SiteOrigin Slider problems

By Guacira, 1 month ago. Last reply by Alex S, 1 month ago
I insert a SiteOrigin image slider with 13 logos into my sidebar and just below I have a About me widget. When slider starts to show logos, as the logos have different formats (rectangle and square), the Abut me widget goes up and down. It is like the slider widget had no fixed/stable space/container and…