SiteOrigin Button widget problems

By Timo Bierbaum, 26 days ago. Last reply by Alex S, 22 days ago
Hi Folks, I’m struggling with the use of the siteOrigin Button widget. My SiteOrigin buttons only show 15% of active areas (hotspots) where you can click the button for further action – the rest of the button surface remains nice but useless button area. This is of course very irritating for the users. Is this…

Total Plus Image Box Widget

By Jeremy Wiggell, 24 days ago. Last reply by Alex S, 23 days ago
Hi I imported the Creative Agency demo. It had a Services Page which contained Total Plus Image Box widgets. I was editing these using the Live Editor abd Page Builder, but after I clicked to ‘revert to editor’. When I did this all the content was still showing in the HTML tab but when I…

Chrome update shifted header

By Mat Adams, 24 days ago. Last reply by Alex S, 23 days ago
Hi, I’m not sure if my issue is the same as the Vantage update was fixing, but my header shifted after this Chrome update. I updated Vantage, no luck. Other browsers still work fine. Suggestions? www.powerchairsandscooterstore.com Thanks! mat

Donation Forms Disappeared From Site?

By hopesanctuary, 27 days ago. Last reply by Alex S, 23 days ago
We have been using Give WP on our site for our donation forms. They have been working perfectly until recently. The Give widget is still showing in page builder, and the plugin is active. For whatever reason, it’s no longer showing on the front end of our site? I contacted Give support and they said…

Price list widget

By Krzylig, 1 month ago. Last reply by Alex S, 23 days ago
Hi, I am using your price list widget along with Visual Composer. It is really simple and better than even paid widgets. But there is a serious issue there. Everytime a change is made on the page, the whole code is broken and there are errors on display. It happens even when the plugin update…

You website doesn’t run on the recommended by SiteGround PHP version

By piccolo1, 26 days ago. Last reply by Andrew Misplon, 25 days ago
I keep seeing this message on wordpress when I login to my website. I am running PHP 7.3. I upgraded the PHP today and I still get the message. How can I correct this? I get the following errors: FILE: /home/piccolod/public_html/wp-content/plugins/so-widgets-bundle/base/inc/lib/Less/Parser.php ————————————————————————————————– FOUND 0 ERRORS AND 3 WARNINGS AFFECTING 3 LINES ————————————————————————————————– 93 | WARNING…

SiteOrigin Widgets Negatively Affecting Widgets Not being Updated

By IntegrityMarketing, 28 days ago. Last reply by Alex S, 27 days ago
Spent a long time talking with WordPress about this, and they said it’s a SiteOrigin issue. The page I was editing was https://joinremaxintegrity.com/about-us/culture/ I’m in the home stretch of finishing this site, and went to update the headline below the header image and this happened: https://joinremaxintegrity.com/wp-content/uploads/2018/10/WordPress-Culture-Page-Issue.png I luckily found this while previewing, but it continued…

SiteOrigin Editor plagin

By Tatyana_151018, 1 month ago. Last reply by Andrew Misplon, 27 days ago
Good day. The Editor plugin is not displayed correctly. No panel with functions on top. There is a photo, but I can not attach to the question. Has established Page Builder and set of SiteOrigin widjets. What can be done in this situation? Thank you!

Blog Layout Vantage Theme

By karenw, 28 days ago. Last reply by Alex S, 28 days ago
Hi, I am using Vantage Theme and have set a blog layout with post excerpt and small featured image for the blog archive page. There are a large number of blogs and I have it set to show 10 on the first page. There is pagination for access to the older blog posts however, there…

Page Builder and Gutenberg

By SLBen, 29 days ago. Last reply by Alex S, 29 days ago
I have 2.9 page builder version. Does that mean it works within Gutenberg now? My theme developer uses your page builder for all their demo content for their themes which I am using one. They are a great theme developer. However, they are currently working on changing their demo content to be Guten compatible. The…

[Vantage Premium] Problem with my Widget Social media

By Béber CaninepoliceParis, 29 days ago. Last reply by Andrew Misplon, 29 days ago
Hi, I pourchased the Vintage Premium Theme for my Wp site My problem : the Widget Social media is displaying over the logo Image →My theme is updated →I tried to use the social widget inclued in the SiteOrigin Bundle but it’s the same issue. Seems the trouble is only with the Chrome Navigator Thx…