You website doesn’t run on the recommended by SiteGround PHP version

By piccolo1, 1 month ago. Last reply by Andrew Misplon, 1 month ago
I keep seeing this message on wordpress when I login to my website. I am running PHP 7.3. I upgraded the PHP today and I still get the message. How can I correct this? I get the following errors: FILE: /home/piccolod/public_html/wp-content/plugins/so-widgets-bundle/base/inc/lib/Less/Parser.php ————————————————————————————————– FOUND 0 ERRORS AND 3 WARNINGS AFFECTING 3 LINES ————————————————————————————————– 93 | WARNING…

SiteOrigin Widgets Negatively Affecting Widgets Not being Updated

By IntegrityMarketing, 1 month ago. Last reply by Alex S, 1 month ago
Spent a long time talking with WordPress about this, and they said it’s a SiteOrigin issue. The page I was editing was https://joinremaxintegrity.com/about-us/culture/ I’m in the home stretch of finishing this site, and went to update the headline below the header image and this happened: https://joinremaxintegrity.com/wp-content/uploads/2018/10/WordPress-Culture-Page-Issue.png I luckily found this while previewing, but it continued…

SiteOrigin Editor plagin

By Tatyana_151018, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Good day. The Editor plugin is not displayed correctly. No panel with functions on top. There is a photo, but I can not attach to the question. Has established Page Builder and set of SiteOrigin widjets. What can be done in this situation? Thank you!

Widgets no longer displaying correctly

By Control79, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hi, I created a website with SiteOrigin Page Builder and the Widget Bundle, using the Corp theme. Everything was working fine, but at some point last week a few widgets stopped working. The button widget is now ignoring any design changes and just appears as a link instead of a button. The accordion widget, contact…

Social Media Widgets Not Appearing in Chrome

By Chris Dalton, 1 month ago. Last reply by Alex S, 1 month ago
As the title states my social media buttons from the Social Media widget are not showing up on my site in Google Chrome. It appears this was brought up in the past on post https://siteorigin.com/thread/social-media-button-widget-has-disappeared/ I checked my site http://hagridshut.com on firefox mobile, internet explorer (desktop version), and in incognito mode for Chrome and it…

Contact Form Widget – Autoresponder

By gasap, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hello, Have I understood correctly that I need to purchase a SiteOrigin Premium license to allow these fields to work on my site? Settings: From name: The name of the person the automatic response email will come from. From email: The email address the automatic response email will come from. I use the Easy WP…

SiteOrigin Editor not working

By damienfps, 2 months ago. Last reply by Future Problem Solving Program International, 1 month ago
All of a sudden when I add a site origin editor row to my wordpress page content area. I cannot get it into edit mode to allow me to add text. This just started happening as it was working yesterday. Not sure what is going on. I tried this in multiple browsers and still no…

SiteOrigin Editor no longer working

By damienfps, 1 month ago. Last reply by Andrew Misplon, 1 month ago
I have built tons of pages in our current wordpress site using the site origin page builder and it has worked great up until now. I can no longer edit any page with the site origin page editor. It still retains all of the old code and text I put into the editor previously. However…

Link to Privacy Policy in Contact Form

By Merry Pencil, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hi, I found useful instructions about how insert a checkbox in the contact form, but there’s something else I need to know. In the sentence where is said that the user has to agree to the data treatment as per the privacy policy, I would like to link “privacy policy” to the Privacy page. What…

SiteOrigin Slider problems

By Guacira, 1 month ago. Last reply by Alex S, 1 month ago
I insert a SiteOrigin image slider with 13 logos into my sidebar and just below I have a About me widget. When slider starts to show logos, as the logos have different formats (rectangle and square), the Abut me widget goes up and down. It is like the slider widget had no fixed/stable space/container and…