Site Origin Button – Destination Url not working

By ludvig4444, 1 year ago. Last reply by Andrew Misplon, 1 year ago
Hi I use WordPress and have “SiteOrigin Widgets Bundle” installed on 3 similar sites (3 different Sites with same purpose). Everything have been working perfect for several years. But suddenly the links in all buttons have disappeared. And when I write/paste the links into the Destination URL-fields, the fields become blank when I “SAVE”. Everything…

Editor not serving after 5.6 Upgrade

By Dan Bacon, 1 year ago. Last reply by Andrew Misplon, 1 year ago
On my website that was upgraded to WordPress 5.6 I am having problems with the sow editor. If I have a title for the content that portion will serve however anything in the body does not show up. When I inspect the content the div markup is there but no content is present. I have…

Accordions Not Opening for Some Users

By Joanne, 1 year ago. Last reply by Alex S, 1 year ago
Hi, I’m experiencing complaints from some individuals using Google Chrome and Firefox saying they can’t open any of the SiteOrigin accordions on our website. Regrettably, I’m not able to see or experience this problem. Has this ever happened before? Can you please take a look at our website (https://wclc2020.iaslc.org/information-for-abstract-presenters/)?

Missing Widget

By SyndicateDiaz, 1 year ago. Last reply by Andrew Misplon, 1 year ago
“The widget thim_campaign_widget is not available. Please try locate and install the missing plugin. Post on the support forums if you need help.” Not sure what happened, went to the site and a section of the homepage was gone and found this error in the page editor. Any light that can be shed on this…

Headline Plugin Content Disappearing

By James Conley, 1 year ago. Last reply by Andrew Misplon, 1 year ago
Content in headline plugin is disappearing or not appearing at all. First attempted to edit content in pre-built layout, but headline content disappeared upon editing. New headline segments never show content when attempting to edit. Is this occurring for anyone else? SiteOrigin included in theme bundle (The Landscaper – ThemeForest).

error woocommerce subscriptions and site origin widget bundle

By CHRISTOS GEORGAKAS, 1 year ago. Last reply by Andrew Misplon, 1 year ago
Hello as the problem says spoke also with woocommerce support and they told me that there is a js from https://auctionsearly.com/wp-content/plugins/so-widgets-bundle/js/jquery.cycle.min.js?ver=1.17.10 error : TypeError: l is undefinedjquery.cycle.min.js:6:4436 jQuery 2 can you help me please? the problem occurs when you choose from pricing table > basic > sign up > fill the fields and you can…

Page Jump on Accordion/Tab Link

By Joanne, 1 year ago. Last reply by Andrew Misplon, 1 year ago
Hi, I recently updated the to the latest Siteorigins Builder and Widget plugin (Version 2.11.5 and Version 1.17.10 respectively), and have noticed that now when users click on accordion or tab they jump to the text area. How do I disable this jump? I’ve tested by disabling other plugins, but no luck so far identifying…

Feature widget – icon not centering

By Katja Claes, 1 year ago. Last reply by Andrew Misplon, 1 year ago
Hello On the following page: https://hybrideleren.basolimburg.ucll.be/methodes/abc-methodiek/ I used the SiteOrigin feature widget with one feature per row. In the example layout the icons are perfectly centered, but on my page only the text is centered but not the icon. I tried adding some custom css to center the icon but no luck. Could you please…