SiteOrigin Editor Doesn’t Allow Font Color Changes

By Ashley Quinn, 7 days ago. Last reply by Alex S, 3 days ago
Hi there, I seem to be unable to override the theme’s standard font color in SiteOrigin’s Editor. Usually, I make changes to the Design option on the left of the widget, and that usually works, however with the iCare theme, I can’t override it. I found this from an old forum: https://siteorigin.com/thread/font-color-wont-change-in-editor/ And the option…

Issue with a css file rewriting

By Peter Phung, 8 days ago. Last reply by Alex S, 4 days ago
Hi guys i am currently trying to get the mobile viewing of the web site to look presentable (www.fetechcoins.com) however i am running into an issue when i am editing a css file that has line of codes to set the margin of a headline and sub headline. i have removed the !important from that…

Layout Slider and videos

By dwhite, 8 days ago. Last reply by Alex S, 4 days ago
When I have a self-hosted video in the content area of the Layout Slider (which is to say, as a widget, not as a background video), the video will start playing whenever its slide comes up, regardless of the autoplay settings on the widget.

A Question about Contact Form

By Christian Thomann-Busse, 8 days ago. Last reply by Alex S, 7 days ago
Hi everybody, I have a question about SiteOrigin Contact Form. I´m about to set up contact forms for roundabout 40 persons who are working at a school. Everything is working fine – but there is one point I´d like to learn about. If I send a contact form everything is doing well. BUT the E-Mail…

SiteOrigin Image Slider on mobile skip images

By AU76, 18 days ago. Last reply by Alex S, 9 days ago
Hello! Image slider on PC work perfectly, automatically slide by timeout, and slide navigation with left and right arrows and dots for selection images In smartphone automatically timeout slide work OK, but when I swipe right or left it caouse double sliding… show next image for a milliseconds and then show next (second) image. Settings…

Slider hide menu

By WIPA, 16 days ago. Last reply by WIPA, 9 days ago
Hi, I’m using SiteOrigin Slider. When I load a page in my website the sliders hide the menu at the top (it’s a sticky header). But once the first picture is passed the menu becomes whole again as it should be everytime. Do you know if it’s possible to solve this problem? You can see…

Widgets Bundle & Essential Grid Problem

By arte75, 16 days ago. Last reply by Alex S, 10 days ago
Hello, in the latest versions of WordPress, Essential Grid and Pagebuilder / Widgets Bundle i have following Problems: If the plugin Essential Grid is activated, i only have the Text view in the editor and can not switch to Visuall Mode. The headline also does not work properly. The text will not be saved. The…