Hero Widget Text Color

By kca7479, 1 month ago. Last reply by Alex S, 1 month ago
Using the hero widget, I have several images in a slider with headline text and sub-headline text, etc. I’ve set my fonts to white (#ffffff) in everything…header, text, links, etc. and my text still comes out grayish. What could be my problem.

Updated So Widget Bundle and now getting 404 messages…

By aharbaugh, 1 month ago. Last reply by Alex S, 1 month ago
Hi. I updated SO Widget Bundle (and PageBuilder) today and I am seeing 404 errors being generated for the following files: /wp-content/uploads/siteorigin-widgets/sow-slider-default-abf3e628296a.css?ver=4.9.5 /wp-content/uploads/siteorigin-widgets/sow-button-flat-de9e8706641e.css?ver=4.9.5 /wp-content/uploads/siteorigin-widgets/sow-cta-default-c2c8dc572be1.css?ver=4.9.5 This would seem to be something I should get corrected. Thanks!

PHP 7.1 compatibility issue

By Laura May Skillen, 1 month ago. Last reply by Alex S, 1 month ago
Hello, I’ve just run our PHP 7.1 compatibility checker (thanks, SiteGround!), and it’s giving me an issue re SiteOrigin Widgets as follows: FILE: /home/imimedia/public_html/globalpound/wp-content/plugins/so-widgets-bundle/base/inc/lib/Less/Parser.php ————————————————————————————————————– FOUND 0 ERRORS AND 3 WARNINGS AFFECTING 3 LINES ————————————————————————————————————– 93 | WARNING | INI directive ‘mbstring.internal_encoding’ is deprecated since PHP 5.6. 94 | WARNING | INI directive ‘mbstring.internal_encoding’ is…

Page-builder and Learndash Conflict

By arvindcares, 1 month ago. Last reply by arvindcares, 1 month ago
Hi I did see one more thread on this issue. But I could not see any response I use Learndash LMS for creating courses. 1. Page builder does not show alltogether on cutom post types (Courses, Lessons, Topics, etc) 2. While using Learndash shortcodes for display on other pages where Pagebuilder is availabe, using ‘Editor’…

SiteOrigin Widgets Bundle

By Denis Brzozowski, 1 month ago. Last reply by Alex S, 1 month ago
We have a very baffling issue with one of your plugins. We’er using the widget bundle to show some social media icons in the footer. On one page only, the font on the icons doesn’t display, however they are all fine across the other pages. This is strange as the footer is a global elements…

GDPR and Contact Form (Widgets Bundle)

By Carmen Schell, 1 month ago. Last reply by Carmen Schell, 1 month ago
Hi there, I’m preparing myself (especially my website) for General Data Protection Regulation (GDPR) and I’m wondering if there’s any personal identifiable data used by Site Origin (Theme = Sidney, Plugins = SiteOrigin Widgets Bundle, SiteOrigin Widgets by CodeLights). Especially using the Site Origin Contact form sends those data, I think. If so, where do…

Google maps throws error

By gnawoodworks, 1 month ago. Last reply by Alex S, 1 month ago
Hey, trying to insert a google maps widget into my site throws an error in the console as follows: investigating the problem file its source is as follows: I have a valid maps API key that works with other widgets I tried deactivating and then fully deleting and reinstalling the widgets bundle I tried deactivating…

Slider tiling slice of image at top

By dna, 1 month ago. Last reply by Alex S, 1 month ago
Slider on a page shows a 2nd tiled slice of the same image at top, it’s not sizing properly to the images and it’s tiling a slice of the image again above the full image. Slider with the same images in the top full width widget area is fine. The widget sizes itself properly to…

Unresponsive

By Emmanuella Eke, 1 month ago. Last reply by Alex S, 1 month ago
Hi plz attend to me. I created image slideshow few days ago which was working fine until yesterday. I’ve been trying to make changes to the slideshow but the changes refuse to apply. Even to add a new slideshow, no response. I’ve deactivated and reactivated it, still no response. Please help me with a way…

Google Map Widget marker & buttons.

By andrewm57, 1 month ago. Last reply by Alex S, 1 month ago
http://silverdalebbq.com/ I’ve set everything up in the sidebar widget, but both the place marker and the control buttons graphics are AWOL. There are also some areas on the map where the cursor disappears. I’ve disabled all plugins except SiteOrigin & Widgets bundle then switched to 2017 theme. Problems still occurs. Any help? and thanx!

Widget bundle

By Ewelina Marchlewska, 1 month ago. Last reply by Alex S, 1 month ago
hello All, i’m working on storefront and have created my first page/ webshop I have a strange problem with my Widget Bundle. i have used widget on my main page to create slider, headline , features etc. everything works perfect but after creating Terms&conditions and adding to my order page accept terms&cond. button the text…