Theme child and accordion css

By titanscity, 18 days ago. Last reply by titanscity, 14 days ago
Hi ! I’m using the (so nice ^^) accordion widget on my site www.titanscity.com to display informations. I’m using a child theme and i modified the style.css like this to modify the accordion header shape to fit with the general ambiance of the website. The padding of the header is important since there is lots…

Compatibility PHP-7

By Remi, 17 days ago. Last reply by Alex S, 16 days ago
Dear all, I will like to upgrade all my websites with PHP7. I install and test 2 of my websites with the plugin: PHP Compatibility Checker Because I use your nice tools, I will like to know if this is a false/positive error and see with you if SiteOrigin Widgets Bundle works with PHP7. I…

Creating a Widget problem

By Orfeo, 19 days ago. Last reply by Orfeo, 16 days ago
Hi, I have followed the tutorial about creating a widget : https://siteorigin.com/docs/widgets-bundle/getting-started/creating-a-widget/ I see my widget in the Plugins > SiteOrigin Widgets list, I activate it, so far, so good ! But when I click on “Add a widget” in the Page Builder, I don’t see my widget in any tabs, do you have an…

Image(grid) not available

By bluedragon, 21 days ago. Last reply by Alex S, 16 days ago
I have 2 websites with WordPress. One uses Minimal, the other Grow-Pro. For both, I have the widget bundle. On Grow-Pro, I am using Image(Grid) and it works fine. For Minimal, I can see Image(grid) as active but it doesn’t show as an option. I’ve tried all the things you would think of first, like…

Trouble with Google Maps widget

By domidave, 24 days ago. Last reply by domidave, 16 days ago
Hello, I have the Google Maps widget in a page builder row. I received my API for www.new.ironbearmartialarts.com (this is a temp directory until I publish over an old website at www.ironbearmartialarts.com) . I do not see any map in the widget area of the site. The actual page to view where it should be…

Issues after update

By higgalls, 22 days ago. Last reply by higgalls, 17 days ago
A customer has come to me and was having issues with updating their site. Basically, whilst the website is looking fine, we cannot edit any of the pages as the Page Builder isn’t loading, and the text in the Admin area when updated doesn’t make any changes live. I cloned the website using All-In-One Migration,…

Can’t add Widgets Bundle to Sydney theme

By chouky, 23 days ago. Last reply by chouky, 17 days ago
I can’t get the widgets bundle plugin to load, although I have done other sites with Sydney template and not had a problem. I have tried : – rollback my version of page builder – tried changing the theme – tried disabling the plugins – checked the add bundle box on the sydney ‘settings’/page builder…