Headline Plugin Content Disappearing

By James Conley, 10 months ago. Last reply by Andrew Misplon, 10 months ago
Content in headline plugin is disappearing or not appearing at all. First attempted to edit content in pre-built layout, but headline content disappeared upon editing. New headline segments never show content when attempting to edit. Is this occurring for anyone else? SiteOrigin included in theme bundle (The Landscaper – ThemeForest).

error woocommerce subscriptions and site origin widget bundle

By CHRISTOS GEORGAKAS, 10 months ago. Last reply by Andrew Misplon, 10 months ago
Hello as the problem says spoke also with woocommerce support and they told me that there is a js from https://auctionsearly.com/wp-content/plugins/so-widgets-bundle/js/jquery.cycle.min.js?ver=1.17.10 error : TypeError: l is undefinedjquery.cycle.min.js:6:4436 jQuery 2 can you help me please? the problem occurs when you choose from pricing table > basic > sign up > fill the fields and you can…

Page Jump on Accordion/Tab Link

By Joanne, 10 months ago. Last reply by Andrew Misplon, 10 months ago
Hi, I recently updated the to the latest Siteorigins Builder and Widget plugin (Version 2.11.5 and Version 1.17.10 respectively), and have noticed that now when users click on accordion or tab they jump to the text area. How do I disable this jump? I’ve tested by disabling other plugins, but no luck so far identifying…

Feature widget – icon not centering

By Katja Claes, 10 months ago. Last reply by Andrew Misplon, 10 months ago
Hello On the following page: https://hybrideleren.basolimburg.ucll.be/methodes/abc-methodiek/ I used the SiteOrigin feature widget with one feature per row. In the example layout the icons are perfectly centered, but on my page only the text is centered but not the icon. I tried adding some custom css to center the icon but no luck. Could you please…

Issues with the Post Carousel Widget

By EnergyProjections, 11 months ago. Last reply by Andrew Misplon, 10 months ago
Hi there, There seem to be quite a few issues with the SiteOrigin Widget in WordPress. Things were working fine on my website till Thursday, 12 November 2020. However, problems started to happen from Friday, 13 November 2020. For instance, posts in Post Carousel are now appearing vertically. They used to appear horizontally before. I…

Invalid img loading HTML attribute value in Slider widget

By Disassembler, 11 months ago. Last reply by Andrew Misplon, 11 months ago
SiteOrigin Image Slider widget generates images with as attribute. The only valid values for loading attribute according to HTML standards are “eager” and “lazy”. The value “1” is invalid. In order to fix the invalid HTML, one needs to modify wp-content/plugins/so-widgets-bundle/widgets/slider/slider.php and change to on lines 171 and 201 (in version 1.17.8 of SiteOrigin Widgets…

Can So Widget Bundle be updated please??

By R., 11 months ago. Last reply by Andrew Misplon, 11 months ago
Something is really going wrong on my website with this plugin. Can you please give it an update so I can work on my website again? I don’t know what to do now… This is the errorlog: [Fri Nov 13 14:22:25.632568 2020] [lsapi:notice] [pid 1743818:tid 139661573670656] [client 80.253.244.42:54476] [host brightbv.com] Backend log: PHP Warning: count():…

Simple Team Widget totally gone :-(

By smt2020, 11 months ago. Last reply by Andrew Misplon, 11 months ago
Hello! The Simple Team Widget does not appear, nor in the section: WP Dashboard -> Plugins -> SiteOrigin Widgets -> Disabled It just isn’t anywhere. I have checked and the directories and files are properly installed (orion-simple-team-w) and with the proper permissions. I don’t know what to do anymore, please I need help. Thanks in…