Site Origin Tabs Widget – Selected Focus Border in Chrome Browser

By Troy Sanders, 9 months ago. Last reply by Andrew Misplon, 9 months ago
Spent a lot of time trying to figure this one out. When using the Tabs Widget and selecting a tab an outline border would appear on the tab. Tried everything then stumbled across this code: —————————– *:focus { outline: none; }” —————————– Cut an paste this to your custom CSS and it will fix the…

Site Orgin Short code displayed while trying to edit using Elementor

By hambon, 9 months ago. Last reply by Andrew Misplon, 9 months ago
I’m running the latest WP version and using the QreativeThemes Physical therapy theme. I’ve installed all required plugins including SiteOrigin Widgets Bundle and have them enabled When I go to edit a section using elementor. The following site orgin short codes pop up in the text editor. We offer various Physio Disciplines We are proud…

Site Origin Button – Destination Url not working

By ludvig4444, 10 months ago. Last reply by Andrew Misplon, 9 months ago
Hi I use WordPress and have “SiteOrigin Widgets Bundle” installed on 3 similar sites (3 different Sites with same purpose). Everything have been working perfect for several years. But suddenly the links in all buttons have disappeared. And when I write/paste the links into the Destination URL-fields, the fields become blank when I “SAVE”. Everything…

Editor not serving after 5.6 Upgrade

By Dan Bacon, 10 months ago. Last reply by Andrew Misplon, 10 months ago
On my website that was upgraded to WordPress 5.6 I am having problems with the sow editor. If I have a title for the content that portion will serve however anything in the body does not show up. When I inspect the content the div markup is there but no content is present. I have…

Accordions Not Opening for Some Users

By Joanne, 10 months ago. Last reply by Alex S, 10 months ago
Hi, I’m experiencing complaints from some individuals using Google Chrome and Firefox saying they can’t open any of the SiteOrigin accordions on our website. Regrettably, I’m not able to see or experience this problem. Has this ever happened before? Can you please take a look at our website (https://wclc2020.iaslc.org/information-for-abstract-presenters/)?

Missing Widget

By SyndicateDiaz, 10 months ago. Last reply by Andrew Misplon, 10 months ago
“The widget thim_campaign_widget is not available. Please try locate and install the missing plugin. Post on the support forums if you need help.” Not sure what happened, went to the site and a section of the homepage was gone and found this error in the page editor. Any light that can be shed on this…