Gallery with Black Studio TinyMCE Widget

By HerSan, 1 year ago. Last reply by Andrew Misplon, 1 year ago
I’m using Page Builder and I’ve installed the Visual Editor but… How insert the Visual Editor widget into Page Builder to use it’s Add Media button to add a gallery. I only can use one widget, Gallery Page SiteOrigin or Visual Editor. Insert Visual Editor into Page Builder is impossible for me. Thank you very…

Price table plugin CSS

By katana77, 1 year ago. Last reply by Andrew Misplon, 1 year ago
Hello, I am building a website based on North theme, the page builder, custom CSS and plugins bundle. And one plugin I am using is the “Price table” plugin. I’m having a display issue where the text in the “price” text is bigger than the “title” text, which shows wrong. So I am trying to…

Button color not working

By Chloé Hilgros, 1 year ago. Last reply by Andrew Misplon, 1 year ago
Hello, I have put 3 buttons with SiteOrigin button (from widget bundle) but when I change the color of those, it’s not working, it stills appear black and we can not read the text on the button. Would you be able to help please ? Have a watch at : www.coseskincare.com

SiteOrigin Image; border

By Mr_Walker, 1 year ago. Last reply by Andrew Misplon, 1 year ago
Hello all, My company uses SiteOrigin to in our intranet site and I am trying to add a page onto the site that features pictures of our team members who’ve been called out for doing a good job within the company. The problem i’m having is when I try to add a border (2px solid…

Facing issue in footer designing

By robertvaldez, 1 year ago. Last reply by Andrew Misplon, 1 year ago
Hi I’m trying to center 3 text widgets horizontally in my footer of website. I’ve searched the forums and the suggested CSS codes aren’t working for me. I have see many other sites that are designed like this. Can anyone guide me in making of this type of design of website. I will very thankful…

Post Carousel Arrows

By Malcolm Moodley, 1 year ago. Last reply by Andrew Misplon, 1 year ago
HI. I used a dev site to create a new homepage, and everything works fine, but when i exported the page to the live site, the Post carousel Arrows, don’t display. Previous and next are just blocks and now arrows. Can you advise?

Hover effect portfolio – change opacity

By Iain Beaumont, 1 year ago. Last reply by Andrew Misplon, 1 year ago
Dear SiteOrigin, I am trying to change the opacity of the background colour when you hover over the portfolio widget. If I set the opacity to ‘1’ in CSS, the text title disappears. If the opacity is less than 1, the change is also reflected in the text. The CSS I have used (with no…

Header logo missing from masthead and debug info printing to screen

By Andy, 1 year ago. Last reply by Andrew Misplon, 1 year ago
Hi team, My site has recently encountered an issue whereby the site logo no longer appears in the header of the page. The following error is printed to the screen in its place: Warning: Invalid argument supplied for foreach() in /var/sites/5/50yearstorm.co.uk/public_html/wp-content/plugins/so-widgets-bundle/so-widgets-bundle.php on line 785 Warning: count(): Parameter must be an array or an object that…

Accordion Widget panels won’t collapse.

By FRONTLINE SPINE & SPORT, 1 year ago. Last reply by Andrew Misplon, 1 year ago
I’ve been using the SiteOrigin accordion widget on my site for some time now. At first the widget worked perfectly. But now the panels on the page won’t collapse. My settings for each panel’s initial state are set to be “closed”. But when I navigate to the page, all of the panels on my site…

Post Loop strange behavior

By Zé Ricardo, 1 year ago. Last reply by Andrew Misplon, 1 year ago
Hi guys I have two post loop widgets at the same page, they show different categories, when I click on any number to browse the posts the other widget also goes to the selected page and, at the same time, the page goes back to the top. Is this the widget normal behavior? Can I…