YoastSEO Reading Analysis fails with Vantage Headline widget

By Jonathan Campbell, 1 month ago. Last reply by Alex S, 1 month ago
Submitted to YoastSEO forums as well: Been having trouble getting the YoastSEO Reading Analysis function to work. I keep getting the “An error occurred in the ‘fleschReadingEase’ assessment” message. After trying recreating the page, I found that deactivating the Vantage Headline widget (used with the SiteOrigin Vantage Theme), seemed to fix the issue. But I…

Yoast doesn’t work with SiteOrigin (Jan 2018)

By Natasha Lido, 1 month ago
Hi, Like many uses before me – https://siteorigin.com/thread/yoast-seo-suddenly-does-not-recognize-the-site-origin-page-builder-text/ https://siteorigin.com/thread/page-builder-and-yoast-seo-3-0-7/ Yoast Seo & Page Builder I am having exactly the same issue with Yoast SEO to be able to gather information from SiteOrigin. I am using Yoast Free and it gives me the following errors No images appear in this page,No internal links appear in this…

Css Selector doesn’t work

By ProTools, 1 month ago. Last reply by Alex S, 1 month ago
I have seen your standard comment to this problem. I have more than 100 active plugins. So I would prefer not to deactivate them one by one. I use your Page Builder plugin and the plugin Yellow Pencil which both use a page selector which is working properly with the theme Raindrops. So I wonder…

Google Maps Error: Static maps

By nebben, 2 months ago. Last reply by nebben, 1 month ago
Hi, I see that there has been a question about this previously. I’m having a similar problem in that when I switch from an interactive map to a static map, the image disappears. I have my API key working – as I say, the interactive option works fine.

Page Builder Borken, all contents lost

By Jérôme, 1 month ago. Last reply by Alex S, 1 month ago
Hello siteOrigin team, first of all thank you for your great job! But I can’t stop sweating from everywhere right now :) I’m using WordPress 4.8.3 with the Vantage theme SiteOrigin Page Builder Version 2.5.14 WooCommerce Version 3.2.3 (but not part of the problem I think) so not the last versions but just the previously…