Social Media Buttons

By rmniemela, 1 month ago. Last reply by rmniemela, 1 month ago
I’ve done a search and only found one support thread that relates to the email icon, with the response that you can’t change the hover info unless you purchase a premium addon. When you hover on the icon it says “[name of website] on Envelope” instead of “[name of website] on Email”. I can’t understand…

Site origin button crashes site

By aaronyager, 1 month ago. Last reply by Andrew Misplon, 1 month ago
I am using the SiteOrigin Hammer theme and have the builder and widgets pack installed. I can successfully add a button in the builder, but once I go back to edit this button it crashes the site with a time and date stamp. I have tried disabling the builder and widgets plugins, uninstalling them, then…

Bug in adaptation to tablet

By Alex Laborich, 2 months ago. Last reply by Alex Laborich, 1 month ago
Hello, dear developers! There is a bug, which I think you just miss and can fix in the Page Puilder plugin. On tablets, If the row width set as Full Width, it is stretched through the whole screen anyway. It’s too long and complicated to describe every detail in my particular case, and there is…

Tab Not Working In Pages

By Jeremy DePace, 1 month ago. Last reply by Alex S, 1 month ago
The tab for page builder is not showing up on the pages for a new site that I am using. I am using the “Create” theme by ThemeTrust and I have never had this issue. I have made dozens of sites with this theme and this is the first time I’ve had this issue. Website…

SiteOrigin Widgets Bundle crash

By RainbowJason, 2 months ago. Last reply by RainbowJason, 1 month ago
Hi, Since a week ago my website (https://www.deshuttlebadminton.nl) isn’t responsing on the plug-in SiteOrigin Widgets Bundle. I tried to disable all plug-ins to see which one has a conflict, but none of the plug-ins are in conflict, exept this one. Other SiteOrigin plug-ins are working fine. Could someone please take a look to see what…