One page on the site is not editable

By Татьяна Довженко, 18 days ago. Last reply by Татьяна Довженко, 15 days ago
Hello For some reason, on my website in one page, the editor of this page does not open periodically. Here is this page: http://fotostydia.by/fotostudii-minska/ When I click edit a page, a white blank page appears. This lasts for several days. I can not edit this page when I need it. This page is made on…

Renamed the blog page and the sidebar disappeared

By bodhichitta, 25 days ago. Last reply by bodhichitta, 15 days ago
Hello, I want a blog page with a sidebar just like the default. However, when I renamed “Blog” to “Journal”, the sidebar disappeared. For the life of me, I can’t figure out how to add it back in! Please help. Also, please note that the page I renamed definitely had a sidebar immediately prior to…

No Page Builder Tab

By devin, 19 days ago. Last reply by Alex S, 16 days ago
Hi. Big Page Builder fan here. :) On the backend, the Page Builder tab disappeared. The WYSIWYG editor was also buggy. It would only display the Text tab and wouldn’t load the Visual tab. I disabled all plugins, added periods before their names in the Cpanel so they’re unrecognized by WordPress. No change. I found…

Page revisions missing

By Petri Rahikkala, 25 days ago. Last reply by Alex S, 20 days ago
For some reason the normal wordpress revisions are not showing up. The option is missing from “screen options” and I tried to add it to wp-config with define( ‘WP_POST_REVISIONS’, true ); but no effect.

Plugin not available in builder

Hi I just installed your theme and demo content, and when I open a page, a lot of widget are missing, like : Greenskeeper_SRow_Widget Greenskeeper_Spacer_Widget Greenskeeper_Connected_Blocks … Could you please help me to solve this problem ? Thank you

Hero widget back arrow not working properly?

By MoDmkd, 1 month ago. Last reply by MoDmkd, 23 days ago
I have a slider on my homepage – siteorigin HERO on my subdomain. (https://test.42studios.mk/) When you click on the back arrow, it goes one image next and than goes back. Same goes for forward. If you keep clicking previous images and than forward, it goes one more in previous and than goes forward. Please check…