page builder elements not updating

By magiloucks, 2 months ago. Last reply by Alex S, 2 months ago
Everything’s been working fine until last recently. Now, when I use the site-origin editor widget on any page of mine, and try to update the information, it doesn’t save. If I duplicate the box and try to edit it, same thing. I have to insert a new editor widget, and use that. Also, the appearance…

RSS Feed Totally Blank in WordPress

By deporres, 2 months ago. Last reply by Alex S, 2 months ago
I’ve enjoyed SiteOrigin. I use the Vantage theme. Since switching a few months ago, I have had problems with the WordPress RSS feed. Simply, nothing shows up. I have disabled all plugins, but it has not solved the problem. The problem started when I installed and starting using SiteOrigin. Just wondering if anyone else has…

Urgent – RSS Error

By Pierre Dornier, 2 months ago. Last reply by Alex S, 2 months ago
Hi, My website (www.get-real.org) reads “Nothing Found Ready to publish your first post? Get started here.” When I take a look at the dashboard it says “RSS Error: WP HTTP Error: cURL error 35: error:14077410:SSL routines:SSL23_GET_SERVER_HELLO:sslv3 alert handshake failure” Any idea how to solve this issue? Thx!

Rich Text Widget missing

By IndyDuke, 2 months ago. Last reply by Alex S, 2 months ago
On very last page of a rebuild with Page Builder for my site and the rich text widget goes missing. Now every page with rich text boxes is missing the text. on the back side the areas that are rich text are showing errors and I can not get to my text. What has happened?

http server error 500

By ingegerd, 2 months ago. Last reply by ingegerd, 2 months ago
Unable to reach a WordPress site styrso.nu/kammarsolister. It is part of a WordPress multisite home page styrso.nu and this is the only one which is using Siteorigin Pagebuilder. It worked fine until the last upgrade to 2.6.9. It uses the theme Weaver-X, which was also recently upgraded to version 4. As soon as I delete…

Page Builder problem – parallax & widget title

By foxfiver, 2 months ago. Last reply by Alex S, 2 months ago
Hey there, my first problem is parallax – I set row background image in Page Builder. Everything was OK until recent updates – now, there is a blank space between rows where image background is set: All rows are full width, no “Bottom Margin” set, “Top/bottom padding” value changed only – back then (before recent…

Rows display issue

By korben, 2 months ago. Last reply by korben, 2 months ago
Hi, I’m C├ędric from switzwerland. I’using page builder for my website since few month and I’m very happy with it but I have an issue on few pages since today. I only have edited some content in some pages as I always did but this time the pages doesn’t display properly after being uptdated: every…