Illegal string offsent ‘class’

By Cliff Rohde, 9 months ago. Last reply by Andrew Misplon, 9 months ago
Am getting the following error every time site content (page or post) is edited: Illegal string offset ‘class’ in /[redacted]/public_html/wp-content/plugins/site-editor/editor/extensions/pagebuilder/includes/pb-shortcodes.class.php on line 330 That was causing a 500 error on the server using PHP 7.3. With update to PHP 7.4, no longer get the 500 error, but the edits take a long time to save…

Page content display only in Editor mode not in Published page

By srshaw3, 9 months ago. Last reply by Andrew Misplon, 9 months ago
The page https://www.encharter.com/covid-19-resources-for-massachusetts-businesses/ does not show the same content as is currently stored in the editor. Disabling the plugin Page Builder by SiteOrigin 2.11.8 results in the updated content being displayed on the page, but other aspects of the site break. Would be happy to purchase a premium license to get this resolved. I do…

A Conflict Report

By Hamidreza Razavi, 9 months ago. Last reply by Andrew Misplon, 9 months ago
Hi I use your useful plugin, and I enjoy it! But I found a conflict with another plugin! When I active “”Photo Gallery”” plugin, all tools of inspector in SiteOrgin plugin will deactivate and not show anything! I should deactivate Photo Gallery until I could use your plugin in a normal way. If you could…

Accordion is empty

By Captain kranq, 9 months ago. Last reply by Andrew Misplon, 9 months ago
i cant seem to edit the content of my accordion When using the live editor the content loads … but I cant edit the widget .. I get the error It looks like nothing was found at this location. Maybe try one of the links below or a search?

gdlr-edit-item is not working

By wane, 10 months ago. Last reply by Andrew Misplon, 10 months ago
Hello, in the page builder (2.11.8) the update funktion (gdlr-edit-item) is not working. There is no pupup screen, only the windows go a little to the right side and nothing happens. It theems it is frozen and you can only leave the page to work again. I also make a copy of the homepage with…

Mobile view for Unwind theme

By DelphineParis, 11 months ago. Last reply by Alex S, 10 months ago
Hello, I’m using the Unwind theme for http://www.galeriemiranda.com/ Everything is clean on desktop or tablet but the mobile view isn’t working properly : a link “skip to content” appears first (linking to nothing) and then “Home”, then a sort of menu pic that don’t extend, don’t work. I red different posts related to similar problems,…

Vantage no works whit Directorist – Business Directory Plugin

By Sprout Digital, 10 months ago. Last reply by Andrew Misplon, 10 months ago
Hello! I have used your Vantage template for a long time. However in the last update, compatibility issues started to arise with Directorist – Business Directory Plugin. Maybe it’s just an adjustment, but it could affect the performance of websites that use your extraordinary template. I leave a link, so you can see what it…

Missing Widgets

By Jim Fitzsimons, 10 months ago. Last reply by Andrew Misplon, 10 months ago
Hi, A new client of ours uses the SiteOrigin Page Builder (and widget bundle) on their site and recently almost all of the content on their site has disappeared. When I edit a post on the site, I’m told that all of the widgets are missing (with the apparent exception of the SiteOrigin Editor). It’s…

Plugin conflict with WPML

By Linuzitac, 10 months ago. Last reply by Andrew Misplon, 10 months ago
Hi, I found this post and found that this issue now is back in business (because I do not suspect this fixed ticket is still the case…?) When having either WPML or SiteOrigin activated, pagination for blog page is throwing 301 back to blog page. Not when start page is showing blog posts, only when…

Backend frozen sidebar

By Polina Baskakova, 11 months ago. Last reply by Aaron Evans, 11 months ago
Hi! We are experiencing a problem, sometimes after editing a page with page builder, the right sidebar gets frozen as on the screenshot attached and we can-t save our modification (update button isnt visible), only page reload helps and this way we loose the work done. Could you help us to find out what can…