SiteOrigin Editor + WordPress 4.9

By ItsAdam, 4 days ago. Last reply by Andrew Misplon, 4 days ago
Just updated to: WordPress 4.9, noticed a video issue, then updated SiteOrigin to Version 2.5.15 All Videos regardless of embed size are tiny, they’re having this code passed on: “player-tiny” and also having inline style added “left: 135px” and “right: 135px” to center it. This shouldn’t be the case and everything was fine before updating.…

Errors with Update

By akindel, 5 days ago. Last reply by Andrew Misplon, 4 days ago
Since I installed the latest updates for WordPress and Site Origin, most of the Site Origin Widgets are not working properly. In Firefox they seem to appear normal but they are all screwed up looking in Safari and Chrome. Is there going to be a fix for this soon? If you want to visually see…

Standard Template

By Robert Hootsen, 12 days ago. Last reply by Robert Hootsen, 8 days ago
I think that after the last update of Page Builder, there’s somëthing wrong. If I change something in the Siteorigin editor mij page save this page in standard template. But within my template the page was saved in “template without Title” Also the hard returns in the text are gone.

Payment Gateway Not Posting Back (WooCommerce)

By Marc Lotter, 14 days ago. Last reply by Marc Lotter, 9 days ago
HI There, we are useing the Free Norht theme (pending purchase if this works) and noticed that when a payment gateway (we tried several) posts back to North Enabled theme running WooCommerce. Using a a non SiteOrigin theme worked perfectly. We were just wondering if you are aware of this issue. ;) Version Tested: WooCommerce…

Pagebuilder edit panels not loading

By Mark White, 15 days ago. Last reply by Alex S, 9 days ago
Hi, we are experiencing issues with the pagebuilder panels. They are at times not editable – ie, if you click on edit in the page admin, the popup shows the loading icon ad infinitum. We have troubleshooted plugin and theme clashes, and updated all siteorigin plugins but the problem persists. The site is thesibodoctor.com. TIA

Error: Invalid Uri.

By axiomonline, 17 days ago. Last reply by axiomonline, 15 days ago
Invalid URI. Please make sure you’re using a URL from the same site. I cant load any page from my site to edit the css. it’s blank and no matter what the above error comes. PS I have been using this plugin for 6 months and not seen this issue before. please see screen shot…