Woocommerce checkout button is not working

By Anel Grobler, 2 months ago. Last reply by Andrew Misplon, 2 months ago
Good day I am running Vantage theme with SiteOrigin and the checkout button is not working. That is not my only problem, my product items are only clickable when I open them in a new tag. This is my very first website, so not very clued up with coding. Your help will be much appreciated.…

So PageBuilder update 2.16.5 doesn’t show content field

By David Kissinger, 2 months ago. Last reply by Andrew Misplon, 2 months ago
Help!! Same thing is happening to me! See this screenshot of an edit page: https://pasteboard.co/SDXkOYkPm4S7.jpg Only the title field is showing along with some of the SO fields on the right column. The main content field doesn’t render at all, however other fields listed in the “screen options” pull-down tab are showing correctly. Other pages…

Text became unwanted link

By webman, 3 months ago. Last reply by Andrew Misplon, 2 months ago
I typed text into a row but when I checked it had turned into a link. The row has the Visual Editor widget but I got the same thing with the Text widget. I have checked the code behind the ‘link’ but there is no indication that a link has been created. “The Ladykillers” by…

Logo on Vantage Theme mobile too small

By Jake McClure, 2 months ago. Last reply by Andrew Misplon, 2 months ago
Hi, I’ve looked around on the forum and tried a few custom CSS tricks posted here, but nothing seems to do the job. Everything on my site is looking fine except small screen (iphone) displays, the logo is tiny. Can someone take a look and give me some pointers? themcphoto.com Thanks

Header overlapping page anchors, theme corp

By NiekP, 2 months ago. Last reply by Andrew Misplon, 2 months ago
Hi guys, I ran into a strange problem when using a row anchor (#) from a button link, let me explain what happens. I have inserted a link to a row anchor in the header menu using the #. clicking the link takes me to the section/ anchor. This works perfectly, it even makes an…

No “add new slide” button

By Daram, 2 months ago. Last reply by Andrew Misplon, 2 months ago
Good morning, I can’t find the “add new slide” button anywhere, all I see is a cursor that turns into a hand with a finger extended, as if the button is invisible. I’ve tried disabling other plugins, no luck. I am using Wodrpress version 5.9.1. From the game thank you for your help Greetings

Use SiteOrigin Pagebuilder side by side with Gutenberg

By Tim van Rooijen, 2 months ago. Last reply by Andrew Misplon, 2 months ago
Hi, All of our webpages are currently build in the Pagebuilder of SiteOrigin. I would like that all pages are converted to Gutenberg and this would become the native editor. All existing content build in the Pagebuilder of SiteOrigin should then be stored in the Siteorigin Layout block, as showed in this video: https://www.youtube.com/watch?v=UC05MXR6LMg&ab_channel=SiteOrigin Is…

Masthead not resizing on mobile

By Alyssa Alexander, 3 months ago. Last reply by Andrew Misplon, 2 months ago
Hi – I’m working on a website with Vantage theme and have used a masthead 1350 x 200 based on client’s preference. When I view on mobile, it does not change size at all. Do I need to add code, or is there a setting on this? On my own website, I have Sydney, and…

Drop Down Menu under Hero Slider

By aqdesigns, 2 months ago. Last reply by Andrew Misplon, 2 months ago
I know this question has been asked in several other forums with replies of various CSS code to fix it. I’ve tried all of the ones that I could find but none have worked. When I have a drop down menu in the header, it will go behind the the hero image. Kadence theme. aquariummaintenancebusiness.com…