Error line 94 in admin-layouts.php

By Jerem, 3 days ago. Last reply by Andrew M, 2 days ago
Hello, I recently had a problem with your Plugin SiteOrigin Page Builder (Version 2.6.4) WordPress (Version 4.9.5). I can not modify all my pages and every time I clicked on editor an error message appears ont the bottom of the wordpress pages editor : “wp-content/plugins/siteorigin-panels/inc/admin-layouts.php on line 94” I did not change personally anything in…

Page Builder closing upon Scroll in WP

By Dave & Deb Travel, 9 days ago. Last reply by Alex S, 2 days ago
Hello, I have been having problems when creating and modifying posts in Page Builder. When they are long posts, and I am in the Live Editor and scroll down the screen reverts to the post creation page with no content. I have to save the post and then return to it for it to work…

Page Builder menu not showing up on the blog page

By Ari Stoll, 5 days ago. Last reply by Andrew M, 2 days ago
Hello, When I go to my blog page the Page Builder menus are not showing up correctly and I can’t customize my blog, remove the author picture, date, etc. I am using the theme Storefront. This is a link to show you what is going on: https://www.useloom.com/share/7b0790fc0cd44fdd840f3a6c6565b8b4 Any help would be greatly appreciated!

Columns does not work

By Ole Petter Holthe-Berg, 15 days ago. Last reply by Ole Petter Holthe-Berg, 2 days ago
Hello. I have a issue on my page. On frontend, the page is like that: – In the SiteOrigin editor, it is like this (how i want it) Why is it not in columns beside each other on frontend? It worked before, but not anymore.

Features – Text not showing on mobile

By MikeDrum, 3 days ago
Hi, I have a vertical list of features, with icon to the left and text to the right, and reversed. However when I view on mobile it displays no text and only part of the icons, image here https://imgur.com/a/eaiRGJb When I start to stretch the window out the text appears at a certain point There’s…

Widget not updating image

By insight, 7 days ago
Hi Folks, Since updating from page builder 2.4.25 to 2.6.1, a custom widget image is not updating properly when we save the page. The editable image works before saving, in that the image preview on the edit screen after updating the image shows the correct image, but when saving the page the old image is…

Links in Buttons

By joshuajjmyers7, 12 days ago. Last reply by Alex S, 8 days ago
I am trying to create links to my other sites from this parent site. PAge builder doesn’t allow me to do so. Instead, when a link is created, it attaches it like so: siteyouron.com/siteyouadded.com It makes it one big URL and takes you to a ‘Page not Found’ Display, rather than the new site.

Little Arrow

By Matthew Griffen, 12 days ago. Last reply by Alex S, 8 days ago
Hello, I don’t know squat about WordPress or SiteOrigin but I am learning. I am using a SiteOrigin Image Widget to display a logo as a page title. But when I leave the Page Title Field blank it prints a little arrow in the upper left of my page. I’m hoping this is a newb…