Top slider elements margin

By cdr, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hi, Using the Page Builder to build a site – and somehow the top elements seem to have a large margin that places the element outside the viewport. It’s only visible to me when I visit the site in Inkognito mode in Chrome Browser (probably due to the Cache) I was hoping to add a…

Site crashes after plugin update

By Lisa, 1 month ago. Last reply by Andrew Misplon, 1 month ago
I run a WoonderShop PT Child theme. The site crash as soon as I update to latest Page Builder by SiteOrigin. I deactivate it via file manager to retain access to the admin panel and reinstalled with the same result. Where can I get hold of older versions to install? Any Idea what could be…

Slider arrows not showing on mobile—please help!

By marcblaustein, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hi. I have checked the box for the arrows to show on mobile but no luck. Autoplay is off. I saw the code below on another post about this but it still does not work. All advice appreciated. Thanks in advance! @media screen and (max-width:600px) { .sow-carousel-title a.sow-carousel-next,.sow-carousel-title a.sow-carousel-previous { display: block !important; } }

MetaSlider Bug

By Nicolai Rahdarian, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hello We are experiencing a little bug om our Metaslideres, the bug disapears when we deactivate the Pagebuilder plugin, but so does our layout ofcourse. I have been in touch with the MetaSilder LCC company and have tried seraval thing without succes. The issue is, when a page with a MetaSlider on it starts up,…

Visual Editor not working

By christinejones, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hi, I’ve just created a new page for my website using the SiteOrigin page builder and visual editor. I’ve created the page no problem, but when I try to go back into the visual editor to make changes it just gives me a white screen with the date and time on it. I’ve tried going…

Page Builder tab Blank

By justinbmiller, 1 month ago. Last reply by Andrew Misplon, 1 month ago
I’ve taken over a site that was recently built with the Site Origin Page Builder tool. I’ve moved the site over to a staging environment and updated WP and all plugins. When I go to edit a page, I’m presented with the 3 buttons at the top that are in the basics tutorial: Visual, Text,…

Background parallax size

By nanci theevildesigner, 2 months ago. Last reply by Andrew Misplon, 1 month ago
Hello, I tried to add some parallax background to a row, with a text widget on it (with white background) and it looks perfect on Chrome, but it acts like a 2 columns row (image and text) on Safari and mobile. Is there something I can do to have a parallax background kinda everywhere? Thanks!

Images not updating in live view

By marybk, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Confirmed Sponsors On this page, I’ve added 1 logo to the “Silver Sponsors” (total 3) and 1 more to “Supporters” (total 4) but none of those updates are showing up. They are all appearing as normal in the preview but the live view is not updating