Notice of Error on Top of website

By jMenez Designs, 19 days ago. Last reply by Alex S, 16 days ago
Notice: Undefined index: option_name in /hermes/bosnacweb04/bosnacweb04ap/b872/ipg.coastaldunesflcom/jmenezDesigns/WP/wp-content/plugins/siteorigin-panels/inc/sidebars-emulator.php on line 120 I get that notice at the very top of my website. the home page also has alot of extra line breaks or empty space directly below the notice. Have you seen this and how can i fix?

Hero Slide and drop menus

By MikeKJ, 21 days ago. Last reply by Alex S, 16 days ago
I have butted the Site Origin Hero slides container under the main-menu and despite that I can see that the Hero slides has a lesser z-index than my drop menu (position: absolute; z-index: 999; ) the drop menu is not visible over the hero slider. It should be I believe. any clues please?

Javascript doesn’t work in SiteOriginHero

By Anete Ilmete, 21 days ago. Last reply by Alex S, 16 days ago
Hi! I’m experiencing such problem – when I copy a line of Javascript in a SiteOriginHero widget on my WordPress page, it doesn’t work. If I copy the same Javascript in SiteOriginEditor widget on the same page, the script works. What could be the issue why can’t I get Javascript working inside the SiteOriginHero row?…

Can’t edit any content! PageBuilder issue

By krzk, 23 days ago. Last reply by Andrew Misplon, 17 days ago
Afternoon, I’m having some troubles with a website built with a WordPress template based on PageBuilder plugin. I’m not able to edit any content on any page, no matter what I put into the text/visual window, it doesn’t affect the page at all. Even if I delete everything, the content remains the same. I can…

Blank page when editing a page

By Kelly Normand, 20 days ago. Last reply by Andrew Misplon, 20 days ago
I just saw a post regarding this (was just posted an hour ago) and I’m having this exact same problem. I tried replying to their question, but I get a message that comments are closed for that item?? Here is the issue I’m having: With Page Builder plugin activated, when I try and edit any…

Unable to edit any content on my site after updating plugin

By Slimbloke, 20 days ago. Last reply by Andrew Misplon, 20 days ago
Hello SiteOrigin, On Monday I updated 8 plugins on my site. Since then I am unable to edit any posts/pages. The screen is blank with the URL showing, for example “http://www.saturnbull.co.uk/wp-admin/post.php?post=13769&action=edit”. Nothing else then happens. However, when I disable Page Builder by SiteOrigin plugin I am once again able to edit posts/pages. Albeit without the…

WordPress 5.0 Beta 1 & Page Builder

By Themer, 26 days ago. Last reply by Themer, 20 days ago
Hi there, The WordPress 5.0 Beta 1 is available and I installed it on my localhost for some testing. I’ve noticed when I try to edit a post or page the screen goes on blank. After taking a closer look in the browser console I noticed the following error: “Uncaught TypeError: Cannot read property ‘getEntityRecord’…

Export Page Builder Pages

By jcnavamorffe, 21 days ago. Last reply by Alex S, 21 days ago
I need to export to a clone site only pages. i try to export from wordpress tools, but, when i did, on the clone site the page builder is disable by default, then when i enable again the code change… how to do i set the pagebuilder by default??