Deprecated PHP Error

By Josh Mans, 1 month ago. Last reply by Andrew Misplon, 1 month ago
I’m getting a deprecated error tied to site origin panels – it occurs right away when loading the wp admin dashbaord. Non-static method WP_Feed_Cache::create() should not be called statically Details: – wp-includes/SimplePie/Registry.php:215 SimplePie_Registry->call() wp-includes/class-simplepie.php:1313 SimplePie->init() wp-includes/feed.php:783 fetch_feed() wp-includes/widgets.php:1489 wp_widget_rss_output() wp-admin/includes/dashboard.php:1509 wp_dashboard_primary_output() wp-content/plugins/siteorigin-panels/inc/admin-dashboard.php:67 SiteOrigin_Panels_Admin_Dashboard->dashboard_overview_widget() wp-admin/includes/template.php:1345 do_meta_boxes() wp-admin/includes/dashboard.php:246 wp_dashboard() wp-admin/index.php:148

Page Builder not working after Migrating site from one server to other

By sayali gadade, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hi Support, I have developed demo site on path http://imepl.in/nio1 after getting approval from client I have shifted it to path https://www.nioeyes.com/. I have made 99 pages using site origin plugin on demo link http://imepl.in/nio1. After migrating it shows only for 38 pages made up of site origin plugin so I am unable to edit…

Page content not seen

By Blaz Povse, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hello, I have a problem regarding post and page content. Today I found out that every page and post on our website is missing text content (www.center-motus.si). When I turn on “Revert to editor” the content is there whithout photos, but after switching back to Page Builder everything is deleted. Can this issue be a…

Page Builder doesn’t work after update

By dsoreira, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hi, I updated the SiteOrigin Page Builder plugin and now I can’t edit my page in WP, Wigdets doesn’t work neither rows in Frontends. I’ve deactivated all plugins and added a new pages but Page Builder doesn’t work. Could you help me or how can I rollback to the previous version? Thanks, Diego.- #### plugins…

SiteOrigin Link missing in WordPress

By sergiu.geamanu, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hello, In your installation tutorial a link in the WordPress menu appears “SiteOrigin” and it has a logo of an elephant. Unfortunately, after installation, i cannot find this link in the WordPress menu. Do you have any thoughts as to why this happens? Thanks!

Visual editor broken

By Travis Pederson, 1 month ago. Last reply by Andrew Misplon, 1 month ago
I recently migrated my website a local dev on my computer. All the content still looks great when browsing the site, but when I try to edit Page Builder pages in the backend all I see is unclickable text links in place of the normal buttons and layout for the Page Builder visual editor. Content…

Ie 11 Layout?

By Speedyp, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hi there – I remember coming across this layout issue in the internet explorer 11 browser before, and we got around it by selecting the “always use legacy” setting in page builder. Now a couple of years later I’ve managed to find another client who wants to use ie 11! I can sort it as…

Mobile Responsiveness issue

By Seth_Woolcock, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Good afternoon, I’ve been having issues with my site’s responsitivity on mobile and Tablet devices. Photos are cut off, and a lot of widgets are unattractive on the mobile. My url is: In-betweenMedia.com Any help with this would be great. Thank you, Seth