Contact Form not displaying phone number

By frankivallie, 5 days ago. Last reply by Alex S, 1 day ago
When I create a contact form the phone field is not displaying. I create the extra field and select input of phone number then add a description label for ‘Phone’, but nothing is displaying. Also, when I try to edit the widget for any of the premium plugins the browser defaults to the time and…

Page Buider no funciona con Theme SiteOrigin North

By Nacho7807, 5 days ago. Last reply by Alex S, 1 day ago
Hola buenas, me gusta sus trabajos, primero antes de nada, felicitarles. Ahora quiero comentarles mi problema, he leído en el foro algún problema similar, el caso es que el editor de Page Builder no se muestra, en la página que había contenido realizado con PageBuilder, ahora aparece texto ocasionado por el complemento, además aparece en…

The tab “PageBuilder” disappeared

By Mateusz Masłoń, 2 days ago. Last reply by Alex S, 2 days ago
Hi I got some problem after last upade. I use MesoColum theme, editing posts is fine, but have same problems when try to edit pages: – the tab with “PageBuilder” disappeared – I cannot switch between tabs “Visual” and “Text” – changes in pages cannot be saved. Not sure if this issue is connected with…

ads_header_widget

By Tim Purvis, 7 days ago. Last reply by Tim Purvis, 6 days ago
I inherited a site from a new client. There are supposed to be some banner ads running on the home page. In the editor, there are three sections labeled: ‘Missing Widget’ If I click EDIT, the area shows: The widget ads_header_widget is not available. Please try to locate and install the missing plugin. Post on…

Page Builder Siteorigin showing content on Preview but home page

By Dan Mchugh, 10 days ago. Last reply by Dan Mchugh, 7 days ago
My website has a problem showing the Page Builder content on the home page below the slider pictures (https://www.danmchugh.com). However, the content does show on the preview page (https://www.danmchugh.com/703-2/?preview_id=703&preview_nonce=a88602b59b&_thumbnail_id=-1&preview=true). I use WordPress 4.98 and Page Builder Version 2.9.2. The home page use to work fine a few months ago. I have tried cleaning the cache,…

WP Rocket breaks SiteOrigin: images no longer visible

By nrvdberg, 20 days ago. Last reply by Alex S, 7 days ago
I have a problem with my website www.brandtkaarsen.nl: I have been using the Kadence Virtue Theme and the SiteOrigin PageBuilder plugin without any problem, until this moment. When I try to install WP Rocket and enable it, all images that are placed using the SiteOrigin PageBuilder disappear. Images placed directly into a page without the…

Post loop widget problem

By Eloith, 8 days ago. Last reply by Alex S, 8 days ago
Hello, I’m using the post loop widget inside the page builder, but when I set it to show only 5 posts per page it doesn’t give me any paginations below to see the older posts. We have more than 5 posts and I don’t want to set the “Posts per page” to unlimited because I…