Revisions Pages Issues

By glenhodges, 1 month ago. Last reply by Alex S, 1 month ago
Hey, So I am running a multisite install on WordPress 4.9.5. My issue is with the page revision links at the bottom of the page returning blank when Page Builder is installed. When the plugin is deactivated (site wide) the revisions work fine. Has anyone run into this before? Thanks in advance for any help,…

siteorigin is not working

By Lincoln University of Business and Management, 1 month ago. Last reply by Alex S, 1 month ago
I am using site-origin builder in my all websites, such as www.lincoln-edu.ae, www.mygbs.org it was working fine. When I have updated the plugin then the panel-grid-cell is breaking. I have tried many times yet the problems are same. Plz help me

PHP 7.1 compatibility issue

By Laura May Skillen, 1 month ago. Last reply by Alex S, 1 month ago
Hello, I’ve just run our PHP 7.1 compatibility checker (thanks, SiteGround!), and it’s giving me an issue re SiteOrigin Widgets as follows: FILE: /home/imimedia/public_html/globalpound/wp-content/plugins/so-widgets-bundle/base/inc/lib/Less/Parser.php ————————————————————————————————————– FOUND 0 ERRORS AND 3 WARNINGS AFFECTING 3 LINES ————————————————————————————————————– 93 | WARNING | INI directive ‘mbstring.internal_encoding’ is deprecated since PHP 5.6. 94 | WARNING | INI directive ‘mbstring.internal_encoding’ is…

How to remove white space after SiteOrigin Hero widget

By amirsohail01, 1 month ago. Last reply by Alex S, 1 month ago
Hi I am using SiteOrigin hero widget and whenever I use it, it creates undesired whitespace after that row. I have checked the row/widget padding before and after, and it is set to zero. I am using Sydney theme btw. Any help would be appreciated. Below is the URL, refer to white space after “About…

SiteOrigin Hero is hiding the header menu

By jeanluc2018, 1 month ago. Last reply by Andrew Misplon, 1 month ago
hi, After activation, Site origin Hero is hiding the menu. Here is it : http://keryon.consulting Scroll down to see the hiding. On a mobile device, there is basically no way to see the menu. I’ve seen the previous messages on this issue, but none of the solution is working. Any idea on how I can…

Display: none mobile not working

By Joseph Brennan, 1 month ago. Last reply by Alex S, 1 month ago
Hi there im wkring on a site and have several gallerys in the projects page. They look awful on the mobile version and i believe the best and easiest way to deal with the problem is to cull them out then the screen reaches a certain size. I have tried the following code in both…

Notice: Undefined index: cell in /wp-content/plugins/siteorigin-panels/inc/renderer.php on line 647

By Joey Sephora, 1 month ago. Last reply by Alex S, 1 month ago
This was also in a previous thread and Greg Priday said he would fix this bug in v2.5.1 but that was over a year ago. I recently updated to WP 4.9.5 and also updated SiteOrigins to the latest version. On some pages on my website I get this error: Notice: Undefined index: cell in /wp-content/plugins/siteorigin-panels/inc/renderer.php…

SiteOrigin CSS not working

By monkone, 1 month ago. Last reply by Alex S, 1 month ago
Hi I need some help as the plugin does not seem to be working. In the console I see: Uncaught TypeError: $(…).wpColorPicker is not a function at HTMLDocument. (wb-tt-admin.js?ver=1.0.0:5) at i (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,underscore,thickbox,shortcode,media-upload,backbone,moxiejs,plupload&ver=4.9.5:2) at Object.fireWith [as resolveWith] (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,underscore,thickbox,shortcode,media-upload,backbone,moxiejs,plupload&ver=4.9.5:2) at Function.ready (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,underscore,thickbox,shortcode,media-upload,backbone,moxiejs,plupload&ver=4.9.5:2) at HTMLDocument.K (load-scripts.php?c=1&load[]=jquery-core,jquery-migrate,utils,underscore,thickbox,shortcode,media-upload,backbone,moxiejs,plupload&ver=4.9.5:2) I use EasyWeb theme, can’t dezactivate plugins because site was build with…