Always force “Page Builder” Tab

By Martin Häfliger, 12 days ago. Last reply by Andrew Misplon, 11 days ago
In some situations in combination with WPML I have the issue, that it falls back to the “editor” or “text” tab and then I have to click on the “Page Builder”. Then the other two tabs disappear and the “page builder” loads, as it should be. Is there a way that I can fix this?

Add Steam connect link to SiteOrigin button

By heusmich, 18 days ago. Last reply by Andrew Misplon, 14 days ago
Hi @all, I´m trying to add a link to a SiteOrigin button to let the users of the homepage connect to my gameserver with this button directly. The link has the format “steam://connect/IP:Port/” But I can´t get it working. As soon as I save it, the link will be removed. Does the link have to…

Getting bullet points in Query Loop output which should not be there

By Gregor W. Sky, 19 days ago. Last reply by Andrew Misplon, 18 days ago
Hello, please have a look at the query loop result below “Angemeldete Infostände zur Hanfparade” at https://www.hanfparade.de/programm-route/markt-der-moeglichkeiten/ You can see that each query loop item is getting a bullet point, which do not appear with a standard theme nor in the backend editor. So I guess it’s caused by the Vantage theme (Version: 1.19.12).

Looking to add dot sliders & break up whitespace on page

By alessiorigoli, 1 month ago. Last reply by Andrew Misplon, 20 days ago
Hi there hope your well, Working on the following website which has the homepage built in siteorigin page builder. There is a considerable amount of whitespace between the blocks towards the bottom of the page and wondering how they can be reduced. See link for reference https://agrtech.com.au/ Also wondering if its possible to add in…

Unknown error. Failed to load the form.

By indigo8, 1 month ago. Last reply by Alex S, 28 days ago
I am getting the following error on 3 browsers (Chrome FF Edge). I have read the other threads on this error and tried the suggested fixes with no luck. “Unknown error. Failed to load the form. Please check your internet connection, contact your web site administrator, or try again later.” Fixes tried: Updated SiteOrigin plugins.…