Erros CSS Less

By Luccas Alves Gaulia, 21 hours ago
I’m not able to put the Image URL in the Background to work with the Background CSS widget.php default.less It only works if you put it in style=”” default.php

White screen after Update SiteOrigin Widgets Bundle 1.44.2

By Dachs, 1 day ago. Last reply by Andrew Misplon, 1 day ago
————————————————————— WP 5.8.6 (the latest version is not possible at the moment – plugins are not all compatible) PHP 8.0 Today = Update SiteOrigin Widgets Bundle 1.44.0 to 1.44.2 ————————————————————— Hello Team, after update SiteOrigin Widgets Bundle I can no edit the pages = white screen. Already checked unsuccessfully: – All plugins disabled = no…

Page Builder does not load on single site

By z0z00, 6 days ago. Last reply by Andrew Misplon, 5 days ago
Hi there, I have a problem that the page builder widgets does not load on my “homepage site”. When I open the homepage to edit it, I just see the text code and I can choose between “visual” and “text” tabs, but not the standard view to see the widgets. If possible I can attach…

Logo, title and site description.

By lateliergraphic, 7 days ago. Last reply by lateliergraphic, 5 days ago
Hello, I wanted to know how I can put the title of the site and the description next to the logo, (as in the image) http://www.lateliergraphic.com/home/demo_01.jpg and is it possible to hide the points and change the arrows by my own icons? Thank you in advance for your help, best regards S.

Error after updating to php 8.0

By Alexander Probst, 5 days ago. Last reply by Andrew Misplon, 5 days ago
Hi, i have the Theme Minamaze Pro If i try to use php8 i get this error: Fatal error: Uncaught Error: Call to undefined function create_function() in /homepages/14/d566676100/htdocs/wp-content/plugins/thinkup-panels/widgets-builder/button/button.php:121 Stack trace: #0 /homepages/14/d566676100/htdocs/wp-content/plugins/thinkup-panels/siteorigin-panels.php(27): include() #1 /homepages/14/d566676100/htdocs/wp-settings.php(305): include_once(‘/homepages/14/d…’) #2 /homepages/14/d566676100/htdocs/wp-config.php(84): require_once(‘/homepages/14/d…’) #3 /homepages/14/d566676100/htdocs/wp-load.php(37): require_once(‘/homepages/14/d…’) #4 /homepages/14/d566676100/htdocs/wp-blog-header.php(13): require_once(‘/homepages/14/d…’) #5 /homepages/14/d566676100/htdocs/index.php(17): require(‘/homepages/14/d…’) #6 {main} thrown in /homepages/14/d566676100/htdocs/wp-content/plugins/thinkup-panels/widgets-builder/button/button.php on line…

33.3%

By Kratz, 7 days ago. Last reply by Andrew Misplon, 6 days ago
hello, I am using siteOrigin free, I have a problem (I think since the last update) the texts on my page are all on the left side as if it has 3 columns per container. When I analyze the code of my site I find this: It’s the 33.333% that gives me trouble… I don’t…

Problem with test mansonnery

By lateliergraphic, 12 days ago. Last reply by Andrew Misplon, 7 days ago
Hello, I have a problem with the activation of the text option in the mansonery widget: let me explain, when I activate the text, it appears either at the top or at the bottom of the thumbnail by cropping the image (top or bottom) what I wanted to do was make the text appear in…

error on widget features : Uncaught DivisionByZeroError

By goo, 10 days ago. Last reply by Andrew Misplon, 7 days ago
WordPress version 6.1.1 Thème actif : Hestia (version 3.0.24) Extension actuelle : SiteOrigin Widgets Bundle (version 1.44.0) PHP version 8.0.25 Détails de l’erreur ====================== Une erreur de type E_ERROR a été causée dans la ligne 3 du fichier /homepages/35/X3F8275246/htdocs/XXX/wp-content/plugins/so-widgets-bundle/widgets/features/tpl/default.php. Message d’erreur : Uncaught DivisionByZeroError: Division by zero in /homepages/35/X3F8275246/htdocs/XXX/wp-content/plugins/so-widgets-bundle/widgets/features/tpl/default.php:3 Stack trace: #0 /homepages/35/X3F8275246/htdocs/XXX/wp-content/plugins/so-widgets-bundle/base/siteorigin-widget.class.php(219): include() #1…

30 second login delay using Vantage theme and CiviCRM

By Mike, 25 days ago. Last reply by Andrew Misplon, 9 days ago
Hello, I have a WordPress site using the Vantage theme, also using CiviCRM. I’ve noticed that if I have both enabled, logins have a 30 second delay to the /wp-admin/admin-ajax.php URL. Browser spins from when you click Login until this delay clears, and then the login proceeds quickly. Turn off CiviCRM, login is fine (but…

Fala Error on plugin SiteOrigin Widgets Bundle

By goo, 4 months ago. Last reply by Andrew Misplon, 10 days ago
My Conf : WordPress 6.0.1 / PHP 8.0 Fatal error: Uncaught DivisionByZeroError: Division by zero in /wp-content/plugins/so-widgets-bundle/widgets/features/tpl/default.php:3 Stack trace: #0 /wp-content/plugins/so-widgets-bundle/base/siteorigin-widget.class.php(219): include() #1 /wp-content/plugins/siteorigin-panels/inc/renderer.php(717): SiteOrigin_Widget->widget(Array, Array) #2 /wp-content/plugins/siteorigin-panels/inc/renderer.php(1059): SiteOrigin_Panels_Renderer->the_widget(Array, Array, 1, 1, 1, false, false, 1989, ”) #3 /wp-content/plugins/siteorigin-panels/inc/renderer.php(1024): SiteOrigin_Panels_Renderer->render_widget(1989, 1, 1, 1, Array, false) #4 /wp-content/plugins/siteorigin-panels/inc/renderer.php(936): SiteOrigin_Panels_Renderer->render_cell(1989, 1, 1, Array, Array, Array) #5 /wp-content/plugins/siteorigin-panels/inc/renderer.php(491):…