Vantage or Vantage Premium

By sresell, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hi, I’ve been using Vantage Premium until now but am also a Siteorigin Premium user. I’m about to start re-building a new site and was wondering if it is advisable to keep the Vantage Premium theme, or use the vanilla Vantage theme? Just curious if one is preferable due to updates by WP etc. Thanks,…

403 Forbidden error when submitting Contact Form

By Pete Cross, 1 month ago. Last reply by Alex S, 1 month ago
I have two Contact Forms on my site but am experiencing the 403 Forbidden error on only one of them. Before posting this question I have read through a number of similar questions where the response has been to clear cache in various places but I cannot see this being a possible fix in this…

problems with vantage

By Rbk A, 2 months ago. Last reply by Alex S, 1 month ago
I’m having too many problems with the vantage template. I used it without problems but for some months it has not stopped giving me problems and I do not know how to solve it. I do not want to change the template because I like it a lot. I’m going to list all the inconveniences…

Easy Appointments Plugin no longer works with Vantage

By NigelR47, 1 month ago. Last reply by NigelR47, 1 month ago
Hi Vantage Version: 1.4.2 Wordpress Version 5.0.2 I’ve updated to the above settings and find a plugin no longer works. The plugin is ‘Easy Appointments’, and the page it is on is now blank. The plugin uses bootstrap and was previously working fine. If I switch to standard view (not bootstrap) within the plugin it…

Aria for icon fonts

By marcelle42, 1 month ago. Last reply by marcelle42, 1 month ago
Hi there, We’re using the circle icon widget, but since the icons are links, screenreaders try to read them, and can’t. I’d like to put in an aria-label or aria-hidden attribute, but I’m not finding a good way to do that. It seems that the circle icon widget isn’t in the widget bundle, but is…

Site Icon not working in Vantage theme

By tmck, 1 month ago. Last reply by tmck, 1 month ago
Hi, I have a site icon loaded in the Site Identity area in the Vantage theme but it doesn’t show on the page itself. Does anyone have any suggestions? The URL is https://ieeeexpressconferencepublishing.ieee.org/. Site icon screenshot: http://prntscr.com/lzpn2s Browser screenshot: http://prntscr.com/lzpnih Thanks for any help you can offer!

Underdog font doesnt work on https

By alexander0, 1 month ago. Last reply by Alex S, 1 month ago
Hi, i’m having a little problem with the Vantage theme. I have selected the Underdog font for my site, which was working as expected when my site was on a temporary (http) url. But now i set it to https as my production site and i get mixed content error on this url:http://fonts.googleapis.com/css?family=Underdog:400 On http…

Logo disappears when scrolled originally posted

By Claudia Schreiber, 2 months ago. Last reply by Alex S, 1 month ago
Hi guys, I have the same issue as what Joe Smith posted lately. Logo disappears while scrolling down (Theme Settings > Navigation > Sticky menu scales logo). It happens with different browsers, but apparently only on desktop computers – mobile seems to be fine. As I don’t see an answer on the original post, I…