SiteOrigin Headline Hover Fields

By Andrei Alisen, 25 days ago. Last reply by Alex S, 23 days ago
Hello. I am using Vantage theme 2.6.9 and I was trying to change the color of the text when hovered in the SiteOrigin Headline widget, but nothing happens. Is this a known bug? So I know can that I can forget about it. xD Thank you.

Wht’s the CSS to remove gap under the header?

By johnwey, 29 days ago. Last reply by johnwey, 27 days ago
Check out this page http://integratedprojectmanagement.com.au/index.php/flood-engineering/ See the gap between the photo and the header? I’ve been playing around with CSS all morning but can’t find any CSS to modify this And I can’t make it change using the row’s Layout etc – it might be there, but I’m just not seeing it… Can anybody see…

scroll-to-top 0x0 when using jQuery Smooth Scroll

By Andrei Alisen, 1 month ago. Last reply by Andrei Alisen, 27 days ago
Hello, If I activate jQuery Smooth Scroll plugin, the scroll-to-top becomes 0x0 px and not visible anymore. However, if I look in the Inspector, I can see that a#scroll-to-top selector has width: 35px; and so on. Is the resizing being done in JavaScript by any chance? I am not fully sure how this works. The…

Search icon in mobile view

By BeeNi, 28 days ago. Last reply by Alex S, 28 days ago
Hi, A while ago I posted a bug report about a missing search icon in the menu in tablet view (https://siteorigin.com/thread/missing-search-icon/). This was fixed in the last update of the Vantage free theme. However it seems a new bug was introduced; the search icon now shows even in mobile view, which I assume it should…

Blog Layout Vantage Theme

By karenw, 28 days ago. Last reply by Alex S, 28 days ago
Hi, I am using Vantage Theme and have set a blog layout with post excerpt and small featured image for the blog archive page. There are a large number of blogs and I have it set to show 10 on the first page. There is pagination for access to the older blog posts however, there…

Social Media on Vantage

By Boccio, 29 days ago. Last reply by Alex S, 29 days ago
Hello, after about 1 year i’ve completely update my website. All seems fine, but if i use Chrome the icons of Social Media Widget cover my logo instead of stay in the top right corner, in Edge it’s all ok. My problem is the same of this thread: but there’s no pending update for vantage.…

[Vantage Premium] Problem with my Widget Social media

By Béber CaninepoliceParis, 29 days ago. Last reply by Andrew Misplon, 29 days ago
Hi, I pourchased the Vintage Premium Theme for my Wp site My problem : the Widget Social media is displaying over the logo Image →My theme is updated →I tried to use the social widget inclued in the SiteOrigin Bundle but it’s the same issue. Seems the trouble is only with the Chrome Navigator Thx…

Vantage Old Premium vs. Latest Update

By Andrei Alisen, 1 month ago. Last reply by Andrew Misplon, 29 days ago
Hello, I purchased Vantage Premium theme a couple of years ago and I have v2.4.4 and I can see that the latest one is 1.7.13. Not only confused by the numbers, however, how can I use the latest one? Because when I install it, I cannot use my unique code to activate the premium bit…

Icons ara not displayed

By Rudolf Felbinger, 1 month ago. Last reply by Andrew Misplon, 1 month ago
I guess since last update of WordPress the Icons from the Pagebuilder are not displayed on my website and in the Backend. Also the Pictures of the SiteOrigin Widgets Bundle are not displayed in the Backend. I use Theme Vantage. See it on https://alexandrafelbinger.de/ in section “”DAS bieten wir…”” How can I solve this problem?

Blog

By Luísa Lamego, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hello! How do I set up my blog to appear exactly the same way that SiteOrigin displays yours in the preview of your theme?