No asterisks shown in comment fields

By TiniPio, 8 days ago. Last reply by TiniPio, 7 days ago
Hi SiteOrigin Team, I’m using the Origami theme and don’t know how to fix the following issue: When allowing comments unterneath blogposts, WP correctly states that mandatory fields are marked with * (and I’ve checked that both name and email are required in the commentary settings). However, the little * doesn’t then show up in…

woocommerce terms and conditions link text colour

By aungar93, 8 days ago. Last reply by aungar93, 8 days ago
Hi, I am trying to change the colour of the terms and conditions and privacy policy links in the .woocommerce-terms-and-conditions-wrapper however whenever i select these it changes the colour of all links. Could you let me know how i am able to change the colour of just these two links. Thanks, Adam

North theme – search doesn’t find anything

By ivanhi, 12 days ago. Last reply by ivanhi, 8 days ago
Hi, The search doesn’t find any content. I have tried to deactivate the North Theme, and activate wordpress Twenty theme and it works great. So I guess is something related to the theme. All plugins and wordpress version is up to day. I have tried to install Relevanssi plugin but doesn’t change anyhting. I would…

Vantage Premium .pot Translation Not Working?

By Andrei Alisen, 10 days ago. Last reply by Alex S, 8 days ago
Hello, I am using Vantage 2.6.9 and I am trying to change the language of a few strings visible on the website. I tried to change them in vantage.pot, but they do not change on the website. An example: But if I go in 404.php and change the following: it works. Or is this meant…

Vantage Theme Menus

By Steve Brown, 12 days ago. Last reply by Alex S, 8 days ago
Hi I apologize if this question has been asked before but I cannot find anything exactly relative to my issue. I am using the Vantage theme on a WP site with great success, I am trying to add more detail to the site in question and I need to add another menu to a particular…

Pluging Hero

By Gerardo Solis, 17 days ago. Last reply by Gerardo Solis, 15 days ago
Al tratar de adicionar mas imágenes en una segunda revisión, esta imagen ya no aparece y me presenta pantalla en blanco o el color del fondo pero la imagen no. hay alguna forma de corregir esto Atte Gerardo Solis Guadalajara Mexico

SiteOrigin Corp Child Theme Preview Problem

By Timothy BOLTON-MILHAS, 16 days ago. Last reply by Andrew Misplon, 16 days ago
I have tried creating a child theme for a Corp-based site but I end up with a sidebar full of the front page content floated over the actual content. I have subsequently attempted to use the zip download on the SO site but the result is the same. Setting the sidebar width to zero merely…

Siteorigon North Woocommerce update

By Andreas177, 21 days ago. Last reply by Alex S, 21 days ago
Hi, My woocommerce on siteorigon north says the following: Dismiss Your theme (SiteOrigin North) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. Suggestions to fix this: Update your theme to the latest version. If no update is available contact…

Out of date templates?

By Ai Ling C, 22 days ago. Last reply by Alex S, 22 days ago
I am having trouble with Unwind. I keep getting an error when I try to customize: [img]https://i.imgur.com/VoOJgUP.png[/img] [img]https://i.imgur.com/Y5jRauh.png[/img] I also keep getting this error: [img]https://i.imgur.com/uelG5OX.png[/img] Can someone please help?

WooCommerce not Compatible with Unwind Theme?

By Abel Manansala, 23 days ago. Last reply by Alex S, 22 days ago
Hi there, Not sure if it’s because of Woocommerce or the theme, but the product page is missing an add to cart button. The general product listings page is also messed up when you hover over the product, it is missing text. I installed an older version of woocommerce, but I am still experiencing the…

Display Logo and Site title at the same time

By cortlieb, 22 days ago. Last reply by Alex S, 22 days ago
I’m using the “Corp”-Theme. In the header I would like to display a logo as well as the Site title. Unfortunately the Site title seems to be only displayed when a logo is missing. As soon as I configure a logo the Site title goes away. Is there any way to display both in the…

Chrome update shifted header

By Mat Adams, 24 days ago. Last reply by Alex S, 23 days ago
Hi, I’m not sure if my issue is the same as the Vantage update was fixing, but my header shifted after this Chrome update. I updated Vantage, no luck. Other browsers still work fine. Suggestions? www.powerchairsandscooterstore.com Thanks! mat