SiteOrigin Custom CSS Issue

By David Epps, 1 month ago. Last reply by Andrew Misplon, 1 month ago
Hello Forum, I am having some issues with CSS written in the Custom CSS. I make CSS changes in the Custom CSS, save it, go to the front-end view, refresh the page but the new CSS does not appear…! As a test, I added the same CSS in the Customize / Additional CSS and this…

Hero Image is Cropping

By lmcneal, 2 months ago. Last reply by Andrew Misplon, 2 months ago
Home The hero image is cropping in on my image. I’ve tried just about every configuration of layout and design elements, resizing my image etc. The current image is 1280×401. ()I can easily adjust sizing if needed) Row set to Full Width Stretched with padding 100 to move image down in order to display logo.…

Unwind Change Mobile Drop Down Menu Background Colour

By Emily Horner, 2 months ago. Last reply by Andrew Misplon, 2 months ago
I cant change the background colour of the dropdown mobile menu from the default pale grey. The navigation bar itself is fine, it’s just when you click the hamburger for the drop down. I cant change the text colour otherwise you cant see it on the laptop version against its dark coloured background. I’ve tried…

CSS editor problem

By madsdad, 2 months ago. Last reply by Andrew Misplon, 2 months ago
Hi there I’m trying to change the text colour on the menu for my webpage using your app. dreamsphotography.com.au No matter what I do I can’t seem to get it to work. Is there anyway you can look to see if my theme is disallowing your program?

Revolution Slider doesn’t display in full width

By Andreas Dorn, 2 months ago. Last reply by Andrew Misplon, 2 months ago
Hello, later versions then 6.4.11 of Slider Revolution don’t display Slides in full width when using SiteOrigin Slider Revolution widget or shortcode. It looks like there is some big gap on the right side of the slider caused by margin-right. I am using a theme called Virtue Premium but changing the theme won#’t solve the…

Audio player does not stop when next clip played

By janiemann, 2 months ago. Last reply by Andrew Misplon, 2 months ago
I have created a site for a musician using Vantage theme and the Block editor. On the Audio page I have several samples of the musician’s audio, using the ‘Audio’ block. When you go to the page and click on a player to listen to one sample, that works fine, but when you move on…

Errors On New Update Any Help?

By bmcintyre2d33, 2 months ago. Last reply by Andrew Misplon, 2 months ago
Hello, I am getting some errors on a site I am just helping with, I have never used Site Origin nor did I create the website. I just bought his hosting and got the site live. Any ideas? Thanks ahead of time for any ideas. ************** When seeking help with this issue, you may be…