Theme conflict with WPforo

By tutor88, 20 hours ago. Last reply by Andrew Misplon, 20 hours ago
Hi, According to the support of the WPforo plugin there is a conflict with the Vantage theme. This is why their menu isn’t showing correctly. Please see here: Forum The menu on top of the forum isn’t showing correctly. How can I fix this?

Extra menu

By tutor88, 14 days ago. Last reply by Andrew Misplon, 20 hours ago
Hi there, I’ve added an extra menu to the header widget area on my site: http://gopremium.nl/ It doesn’t show. What should I do to fix this? Regards, Victor

Frontpage alignment is off

By hopemarshall, 2 days ago. Last reply by Andrew Misplon, 1 day ago
I’m working with students to teach them how to use SiteOrigin. On their sites, the page title and the features row are strangely aligned almost to the left edge of the browser window. On my own site, this is not an issue. For examples, please see site A and site B.

Stretched Cells, Vertical text align

By Echo Martin, 2 days ago. Last reply by Andrew Misplon, 1 day ago
I’ve got a row with 4 columns. I’ve set the row’s alignment to stretched, which makes all of the columns an even height. That works great, and is exactly what I want! However, I have text in each column that I would like centrally aligned within the cell. Using vertical-align on the CSS doesn’t seem…

Parallax doesn;t work on mobile

By amitabh, 4 days ago. Last reply by Andrew Misplon, 1 day ago
Hi, I created my website using Siteorigin plugin, it looks great on a PC screen: I inserted a parallax image on every page, on some pages i inserted 2. but when I open it on my phone the parallax effect doesn’t work. Can someone please help me fixing the problem? My website is http://www.somatictherapymaui.com Thank…

Images sometimes load only when on the screen

By DaniloAdalov, 5 days ago. Last reply by Andrew Misplon, 1 day ago
Hi everyone! I have Page Builder by SiteOrigin and SiteOrigin Widgets Bundle installed here, but sometimees my images don’t load properly. The image shown on my screen always load, but when I scroll down (or up), some images load, but others don’t. They only load on the section I have on my screen. I’ve tried…

Drop-down menu is hiding behind the Hero Widget

By digipactmedia, 3 days ago. Last reply by Andrew Misplon, 2 days ago
Hi Here is my website https://www.digipactmedia.com/ I am using Siteorigin Widget Bundle in this website. I am facing problem due to Hero widget in my website in all the pages remaining homepage. The problem is that the dropdown menu is hiding behind the widget. I have tried to increase menu z-index more then the widget,…

links in Shop and cart are not active; background color is black

By Jannik Disch, 4 days ago. Last reply by Andrew Misplon, 3 days ago
I have a serious problem with my WooCommerce Shop on my website http://www.nattygainscoaching.com/shop. On the desktop version, no product is clickable. When you get to a single product page or the checkout, it is the same. The problem occurs in my whole WooCommerce Shop. Also, the background color is black/grey which I have never configured…